summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJan Sonntag2021-11-11 21:43:18 +0100
committerJan Sonntag2021-11-11 21:43:18 +0100
commit54f3554ffa4a8ded3cb4ae9d5038d9e3e7880649 (patch)
tree8874bbcfbdaca7e8c2f80422f1877191473acd28
parentccd5dbf6ec487c35cff4e837cbbe4d645ff682e6 (diff)
downloadaur-54f3554ffa4a8ded3cb4ae9d5038d9e3e7880649.tar.gz
PKGBUILD cleanup, updated to 0.8.0
-rw-r--r--.AURINFO17
-rw-r--r--.SRCINFO23
-rw-r--r--PKGBUILD40
-rw-r--r--openstego.desktop10
-rw-r--r--openstego.sh2
-rw-r--r--openstego.svg290
6 files changed, 337 insertions, 45 deletions
diff --git a/.AURINFO b/.AURINFO
deleted file mode 100644
index 43109a4a328e..000000000000
--- a/.AURINFO
+++ /dev/null
@@ -1,17 +0,0 @@
-pkgbase = openstego
- pkgdesc = Plugin based tool for steganography, with encrytion support.
- pkgver = 0.6.1
- pkgrel = 1
- url = http://openstego.sourceforge.net
- arch = i686
- arch = x86_64
- license = GPL2
- makedepends = unzip
- depends = java-environment
- depends = java-runtime
- depends = x-server
- source = http://downloads.sourceforge.net/project/openstego/openstego/openstego-0.6.1/openstego-0.6.1.zip
- source = openstego.sh
-
-pkgname = openstego
-
diff --git a/.SRCINFO b/.SRCINFO
index 983cc0822aee..63d8a042cdfc 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,19 +1,18 @@
pkgbase = openstego
- pkgdesc = Plugin based tool for steganography, with encrytion support.
- pkgver = 0.7.3
+ pkgdesc = Steganography application that provides data hiding and watermarking functionality
+ pkgver = 0.8.0
pkgrel = 1
- url = http://openstego.sourceforge.net
- arch = i686
- arch = x86_64
+ url = https://www.openstego.com
+ arch = any
license = GPL2
makedepends = unzip
- depends = java-environment
+ depends = bash
depends = java-runtime
- depends = x-server
- source = https://github.com/syvaidya/openstego/releases/download/openstego-0.7.3/openstego-0.7.3.zip
- source = openstego.sh
- sha256sums = 78284dcabe5c74ab22916b872a7e897a67c64df7efe222e69ef5b62b53b18834
- sha256sums = ca7876d874eef214d238d1b43809c1eb2bb5b327d7b5188198ecfc29a036061e
+ source = https://github.com/syvaidya/openstego/releases/download/openstego-0.8.0/openstego-0.8.0.zip
+ source = openstego.desktop
+ source = openstego.svg
+ sha256sums = 262610ced189d40765770946ee58cf9b8233a9e91813f9b63d252342cbf55e13
+ sha256sums = 0749d41ac197897b2604c6617a012194f5efa793aed036c1a797412038ccebcf
+ sha256sums = b3c5939cdc6c33472787a94bd6a944e458ad6bd91843da85b83345a90bb9ebb5
pkgname = openstego
-
diff --git a/PKGBUILD b/PKGBUILD
index fe1dc02c3f1b..8526f4a4a2f6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,34 @@
-# Maintainer: Dmytro Korzhevin <dkorzhevin@gmail.com>
-# Controbutor: Sigmund Vestergaard <sigmundv at gmail dot com>
+# Maintainer: Jan Sonntag <jaso35 at gmail dot com>
+# Contributor: Dmytro Korzhevin <dkorzhevin@gmail.com>
+# Contributor: Sigmund Vestergaard <sigmundv at gmail dot com>
# Contributor: G_Syme <demichan(at)mail(dot)upb(dot)de>
+
pkgname=openstego
-pkgver=0.7.3
+pkgver=0.8.0
pkgrel=1
-pkgdesc="Plugin based tool for steganography, with encrytion support."
-arch=('i686' 'x86_64')
-url="http://openstego.sourceforge.net"
+pkgdesc="Steganography application that provides data hiding and watermarking functionality"
+arch=('any')
+url="https://www.openstego.com"
license=('GPL2')
-depends=('java-environment' 'java-runtime' 'x-server')
+depends=('bash' 'java-runtime')
makedepends=('unzip')
-source=(https://github.com/syvaidya/openstego/releases/download/$pkgname-$pkgver/$pkgname-$pkgver.zip $pkgname.sh)
-sha256sums=('78284dcabe5c74ab22916b872a7e897a67c64df7efe222e69ef5b62b53b18834'
- 'ca7876d874eef214d238d1b43809c1eb2bb5b327d7b5188198ecfc29a036061e')
+source=("https://github.com/syvaidya/openstego/releases/download/${pkgname}-${pkgver}/${pkgname}-${pkgver}.zip"
+ "openstego.desktop"
+ "openstego.svg")
+sha256sums=('262610ced189d40765770946ee58cf9b8233a9e91813f9b63d252342cbf55e13'
+ '0749d41ac197897b2604c6617a012194f5efa793aed036c1a797412038ccebcf'
+ 'b3c5939cdc6c33472787a94bd6a944e458ad6bd91843da85b83345a90bb9ebb5')
package() {
- cd "$srcdir/$pkgname-$pkgver"
- install -D -m644 lib/$pkgname.jar "$pkgdir"/usr/share/java/$pkgname/$pkgname.jar
- install -D -m644 README "$pkgdir"/usr/share/doc/$pkgname/README
- install -D -m755 "$srcdir"/$pkgname.sh "$pkgdir"/usr/bin/$pkgname
+ cd ${srcdir}/${pkgname}-${pkgver}
+
+ install -D -m644 lib/openstego.jar ${pkgdir}/usr/share/java/${pkgname}/lib/openstego.jar
+ install -D -m755 openstego.sh ${pkgdir}/usr/share/java/${pkgname}/openstego.sh
+ install -D -m644 README ${pkgdir}/usr/share/doc/$pkgname/README
+
+ mkdir -p ${pkgdir}/usr/bin
+ ln -s /usr/share/java/${pkgname}/openstego.sh ${pkgdir}/usr/bin/openstego
+
+ install -D -m644 ${srcdir}/openstego.desktop ${pkgdir}/usr/share/applications/openstego.desktop
+ install -D -m644 ${srcdir}/openstego.svg ${pkgdir}/usr/share/pixmaps/openstego.svg
}
diff --git a/openstego.desktop b/openstego.desktop
new file mode 100644
index 000000000000..68f6d09f7b62
--- /dev/null
+++ b/openstego.desktop
@@ -0,0 +1,10 @@
+[Desktop Entry]
+Name=OpenStego
+Version=0.8.0
+Type=Application
+Comment=Hide secret data into innocuous files like images
+Keywords=Steganography;Utility
+Exec=openstego
+Icon=openstego
+Categories=Graphics
+Terminal=false
diff --git a/openstego.sh b/openstego.sh
deleted file mode 100644
index f2ea38d77a61..000000000000
--- a/openstego.sh
+++ /dev/null
@@ -1,2 +0,0 @@
-#!/bin/sh
-java -jar "/usr/share/java/openstego/openstego.jar" "$@"
diff --git a/openstego.svg b/openstego.svg
new file mode 100644
index 000000000000..b13c3ea8ba14
--- /dev/null
+++ b/openstego.svg
@@ -0,0 +1,290 @@
+<?xml version="1.0" encoding="UTF-8" standalone="no"?>
+
+<svg
+ xmlns:dc="http://purl.org/dc/elements/1.1/"
+ xmlns:cc="http://creativecommons.org/ns#"
+ xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
+ xmlns:svg="http://www.w3.org/2000/svg"
+ xmlns="http://www.w3.org/2000/svg"
+ xmlns:xlink="http://www.w3.org/1999/xlink"
+ width="128"
+ height="128"
+ id="openstego"
+ version="1.0">
+ <defs
+ id="defs4">
+ <linearGradient
+ id="linearGradient3918">
+ <stop
+ style="stop-color:#fff1b5;stop-opacity:1;"
+ offset="0"
+ id="stop3920" />
+ <stop
+ style="stop-color:#ffffff;stop-opacity:0;"
+ offset="1"
+ id="stop3922" />
+ </linearGradient>
+ <linearGradient
+ id="linearGradient3908">
+ <stop
+ style="stop-color:#f6ff95;stop-opacity:1;"
+ offset="0"
+ id="stop3910" />
+ <stop
+ style="stop-color:#ffffff;stop-opacity:0.51351351;"
+ offset="1"
+ id="stop3912" />
+ </linearGradient>
+ <linearGradient
+ id="linearGradient3900">
+ <stop
+ id="stop3902"
+ offset="0"
+ style="stop-color:#719fff;stop-opacity:1;" />
+ <stop
+ id="stop3904"
+ offset="1"
+ style="stop-color:#d6eaff;stop-opacity:1;" />
+ </linearGradient>
+ <linearGradient
+ id="linearGradient3880">
+ <stop
+ style="stop-color:#719fff;stop-opacity:1;"
+ offset="0"
+ id="stop3882" />
+ <stop
+ style="stop-color:#d6eaff;stop-opacity:1;"
+ offset="1"
+ id="stop3884" />
+ </linearGradient>
+ <linearGradient
+ xlink:href="#linearGradient3900"
+ id="linearGradient3886"
+ x1="214.52521"
+ y1="208.42957"
+ x2="287.15695"
+ y2="208.42957"
+ gradientUnits="userSpaceOnUse"
+ spreadMethod="pad" />
+ <linearGradient
+ xlink:href="#linearGradient3908"
+ id="linearGradient3914"
+ x1="158.89424"
+ y1="250.85282"
+ x2="242.88034"
+ y2="250.85282"
+ gradientUnits="userSpaceOnUse" />
+ <filter
+ id="filter3950"
+ x="-0.036310599"
+ width="1.0726212"
+ y="-0.15847615"
+ height="1.3169523">
+ <feGaussianBlur
+ stdDeviation="5.1801105"
+ id="feGaussianBlur3952" />
+ </filter>
+ </defs>
+ <g id="layer1">
+ <g
+ id="g1315"
+ transform="translate(892.1024,24.33006)">
+ <path
+ id="path5647"
+ d="M 21.387012,71.503309 L 21.395946,141.51695 L 138.9513,141.51695 L 139.18359,71.494164 L 80.161378,24.440339 L 21.387012,71.503309 z "
+ style="fill:#ffeceb;fill-opacity:1;fill-rule:evenodd;stroke:#720707;stroke-width:7.64359665;stroke-linecap:butt;stroke-linejoin:miter;stroke-miterlimit:4;stroke-dasharray:none;stroke-opacity:1" />
+ <path
+ d="M 61.295746,26.505809 L 125.26241,41.960584 L 135.98997,59.667156 L 119.09986,133.28862 L 41.027462,115.38364 L 61.295746,26.505809 z M 125.20699,41.931396 L 121.95032,57.444308 L 135.79115,60.982341"
+ style="fill:#dddef6;fill-opacity:1;stroke:#001157;stroke-width:5.73269749;stroke-linecap:butt;stroke-linejoin:miter;stroke-miterlimit:4;stroke-dasharray:none;stroke-opacity:1"
+ id="rect13565" />
+ <path
+ id="path15329"
+ d="M 66.542139,41.180963 L 109.96436,51.522904"
+ style="fill:none;fill-opacity:0.75;fill-rule:evenodd;stroke:#001157;stroke-width:5.73269749;stroke-linecap:butt;stroke-linejoin:miter;stroke-miterlimit:4;stroke-dasharray:none;stroke-opacity:1" />
+ <path
+ id="path16206"
+ d="M 61.43436,60.786026 L 119.24018,74.393843"
+ style="fill:none;fill-opacity:0.75;fill-rule:evenodd;stroke:#001157;stroke-width:5.73269749;stroke-linecap:butt;stroke-linejoin:miter;stroke-miterlimit:4;stroke-dasharray:none;stroke-opacity:1" />
+ <path
+ id="path16210"
+ d="M 56.326579,80.391098 L 114.1324,93.998915"
+ style="fill:none;fill-opacity:0.75;fill-rule:evenodd;stroke:#001157;stroke-width:5.73269749;stroke-linecap:butt;stroke-linejoin:miter;stroke-miterlimit:4;stroke-dasharray:none;stroke-opacity:1" />
+ <path
+ id="path7410"
+ d="M 24.823467,73.41427 L 24.823467,139.25318 L 135.7373,139.25318 L 135.7373,73.532368 L 80.84309,105.81438 L 79.652782,105.81438 L 24.823467,73.41427 z "
+ style="fill:#720707;fill-opacity:1;fill-rule:evenodd;stroke:none;stroke-width:8;stroke-linecap:butt;stroke-linejoin:miter;stroke-miterlimit:4;stroke-dasharray:none;stroke-opacity:1" />
+ <path
+ d="M 24.933941,76.881565 L 24.933941,136.1853 L 78.00897,108.37389 L 24.933941,76.881565 z M 135.68393,76.881565 L 135.68393,136.1853 L 82.608907,108.37389 L 135.68393,76.881565 z M 25.802556,139.18557 L 135.32797,139.18557 L 80.559365,110.40451 L 25.802556,139.18557 z "
+ style="fill:#f4cab8;fill-opacity:1;fill-rule:evenodd;stroke:none;stroke-width:1px;stroke-linecap:butt;stroke-linejoin:miter;stroke-opacity:1"
+ id="path10924" />
+ <flowRoot
+ style="font-size:5.83080673px;font-style:normal;font-variant:normal;font-weight:normal;font-stretch:normal;text-align:start;line-height:125%;writing-mode:lr-tb;text-anchor:start;fill:#720600;fill-opacity:1;stroke:#f4cab8;stroke-width:0.22797994;stroke-linecap:round;stroke-linejoin:round;stroke-miterlimit:4;stroke-dasharray:none;stroke-opacity:1;font-family:Arial Black"
+ transform="matrix(8.1849,0,0,5.289028,-333.3283,-420.7094)"
+ id="flowRoot1311"
+ xml:space="preserve"><flowRegion
+ id="flowRegion1313"><rect
+ style="font-size:5.83080673px;font-style:normal;font-variant:normal;font-weight:normal;font-stretch:normal;text-align:start;line-height:125%;writing-mode:lr-tb;text-anchor:start;fill:#720600;fill-opacity:1;stroke:#f4cab8;stroke-width:0.22797994;stroke-linecap:round;stroke-linejoin:round;stroke-miterlimit:4;stroke-dasharray:none;stroke-opacity:1;font-family:Arial Black"
+ y="99.439171"
+ x="44.249172"
+ height="17.699669"
+ width="62.351105"
+ id="rect1315" /></flowRegion><flowPara
+ id="flowPara1317">IMG</flowPara></flowRoot> </g>
+ <g id="g3219">
+ <g
+ transform="matrix(1.453999,0,0,1.453999,-259.6164,-661.5958)"
+ id="g3170">
+ <path
+ style="fill:#eae6ff;fill-opacity:1;fill-rule:evenodd;stroke:none;stroke-width:1px;stroke-linecap:butt;stroke-linejoin:miter;stroke-opacity:1"
+ d="M 251.28395,457.03591 L 251.28395,472.49564 L 265.34977,472.49564 L 251.28395,457.03591 z "
+ id="path3172" />
+ <path
+ id="path3174"
+ style="fill:#eae6ff;fill-opacity:1;fill-rule:nonzero;stroke:#000881;stroke-width:2.44472575;stroke-linecap:round;stroke-linejoin:round;stroke-miterlimit:4;stroke-opacity:1"
+ d="M 218.31065,456.27113 L 251.25118,456.27113 L 265.8171,472.94306 L 265.8171,513.67131 L 218.31065,513.67131 L 218.31065,456.27113 z M 251.23967,456.22792 L 251.23967,472.93014 C 251.23967,472.93014 261.97902,472.93014 265.81902,472.93014" />
+ <path
+ style="fill:none;fill-opacity:0.75;fill-rule:evenodd;stroke:#000881;stroke-width:4.13519478;stroke-linecap:butt;stroke-linejoin:miter;stroke-miterlimit:4;stroke-dasharray:none;stroke-opacity:1"
+ d="M 224.33584,466.70479 L 245.45975,466.70479"
+ id="path3176" />
+ <path
+ id="path3178"
+ d="M 224.64714,479.06041 L 258.33499,479.06041"
+ style="fill:none;fill-opacity:0.75;fill-rule:evenodd;stroke:#000881;stroke-width:4.13519478;stroke-linecap:butt;stroke-linejoin:miter;stroke-miterlimit:4;stroke-dasharray:none;stroke-opacity:1" />
+ <path
+ id="path3180"
+ d="M 224.64714,491.41611 L 258.33499,491.41611"
+ style="fill:none;fill-opacity:0.75;fill-rule:evenodd;stroke:#000881;stroke-width:4.13519478;stroke-linecap:butt;stroke-linejoin:miter;stroke-miterlimit:4;stroke-dasharray:none;stroke-opacity:1" />
+ <path
+ id="path3182"
+ d="M 224.64714,503.77176 L 258.33498,503.77176"
+ style="fill:none;fill-opacity:0.75;fill-rule:evenodd;stroke:#000881;stroke-width:4.13519478;stroke-linecap:butt;stroke-linejoin:miter;stroke-miterlimit:4;stroke-dasharray:none;stroke-opacity:1" />
+ </g>
+ <g
+ transform="matrix(1.593152,0,0,1.593152,-79.50907,-657.5661)"
+ id="g9224">
+ <rect
+ style="fill:#ffffff;fill-opacity:1;fill-rule:nonzero;stroke:#700000;stroke-width:3;stroke-linecap:round;stroke-linejoin:round;stroke-miterlimit:4;stroke-dasharray:none;stroke-opacity:1"
+ id="rect1328"
+ width="49.716938"
+ height="49.716938"
+ x="51.657085"
+ y="441.83261"
+ ry="0" />
+ <path
+ style="fill:#0b760f;fill-opacity:1;fill-rule:evenodd;stroke:none;stroke-width:1px;stroke-linecap:butt;stroke-linejoin:miter;stroke-opacity:1"
+ d="M 52.337777,478.61802 L 64.760647,459.03654 L 71.782271,470.40643 L 86.365642,450.1933 L 100.40889,467.24813 L 100.40889,490.61957 L 52.337777,490.61957 L 52.337777,478.61802 z "
+ id="path2203" />
+ </g>
+ <path
+ id="path8"
+ d="M 49.444682,53.153416 C 42.843541,36.957241 62.167937,29.269184 78.155317,31.304658 L 78.155317,9.4558852 C 33.516292,9.6389542 21.476651,39.195285 22.784779,53.153416 L 22.784779,53.153416 L 8.4294322,53.153416 L 36.11473,74.192915 L 63.800029,53.153416 L 49.444682,53.153416 L 49.444682,53.153416"
+ style="fill:#dd3c00;fill-opacity:1;stroke:none;stroke-width:1.80180204" />
+ </g>
+ <g
+ id="g3184"
+ transform="translate(-203.5801,193.5445)">
+ <g
+ transform="matrix(1.453999,0,0,1.453999,-21.6878,-640.0323)"
+ id="g1349">
+ <rect
+ style="fill:#ffffff;fill-opacity:1;fill-rule:nonzero;stroke:#700000;stroke-width:3;stroke-linecap:round;stroke-linejoin:round;stroke-miterlimit:4;stroke-dasharray:none;stroke-opacity:1"
+ id="rect1351"
+ width="49.716938"
+ height="49.716938"
+ x="51.657085"
+ y="441.83261"
+ ry="0" />
+ <path
+ style="fill:#0b760f;fill-opacity:1;fill-rule:evenodd;stroke:none;stroke-width:1px;stroke-linecap:butt;stroke-linejoin:miter;stroke-opacity:1"
+ d="M 52.337777,478.61802 L 64.760647,459.03654 L 71.782271,470.40643 L 86.365642,450.1933 L 100.40889,467.24813 L 100.40889,490.61957 L 52.337777,490.61957 L 52.337777,478.61802 z "
+ id="path1353" />
+ </g>
+ <g
+ transform="matrix(1.453999,0,0,1.453999,-314.994,-621.0696)"
+ id="g3114">
+ <path
+ style="fill:#eae6ff;fill-opacity:1;fill-rule:evenodd;stroke:none;stroke-width:1px;stroke-linecap:butt;stroke-linejoin:miter;stroke-opacity:1"
+ d="M 251.28395,457.03591 L 251.28395,472.49564 L 265.34977,472.49564 L 251.28395,457.03591 z "
+ id="path1361" />
+ <path
+ id="path1339"
+ style="fill:#eae6ff;fill-opacity:1;fill-rule:nonzero;stroke:#000881;stroke-width:2.44472575;stroke-linecap:round;stroke-linejoin:round;stroke-miterlimit:4;stroke-opacity:1"
+ d="M 218.31065,456.27113 L 251.25118,456.27113 L 265.8171,472.94306 L 265.8171,513.67131 L 218.31065,513.67131 L 218.31065,456.27113 z M 251.23967,456.22792 L 251.23967,472.93014 C 251.23967,472.93014 261.97902,472.93014 265.81902,472.93014" />
+ <path
+ style="fill:none;fill-opacity:0.75;fill-rule:evenodd;stroke:#000881;stroke-width:4.13519478;stroke-linecap:butt;stroke-linejoin:miter;stroke-miterlimit:4;stroke-dasharray:none;stroke-opacity:1"
+ d="M 224.33584,466.70479 L 245.45975,466.70479"
+ id="path1341" />
+ <path
+ id="path1343"
+ d="M 224.64714,479.06041 L 258.33499,479.06041"
+ style="fill:none;fill-opacity:0.75;fill-rule:evenodd;stroke:#000881;stroke-width:4.13519478;stroke-linecap:butt;stroke-linejoin:miter;stroke-miterlimit:4;stroke-dasharray:none;stroke-opacity:1" />
+ <path
+ id="path1345"
+ d="M 224.64714,491.41611 L 258.33499,491.41611"
+ style="fill:none;fill-opacity:0.75;fill-rule:evenodd;stroke:#000881;stroke-width:4.13519478;stroke-linecap:butt;stroke-linejoin:miter;stroke-miterlimit:4;stroke-dasharray:none;stroke-opacity:1" />
+ <path
+ id="path1347"
+ d="M 224.64714,503.77176 L 258.33498,503.77176"
+ style="fill:none;fill-opacity:0.75;fill-rule:evenodd;stroke:#000881;stroke-width:4.13519478;stroke-linecap:butt;stroke-linejoin:miter;stroke-miterlimit:4;stroke-dasharray:none;stroke-opacity:1" />
+ </g>
+ <path
+ id="path1355"
+ d="M 45.922359,51.862183 C 39.296381,35.812531 58.693527,28.194026 74.741098,30.211086 L 74.741098,8.5599719 C 29.933998,8.7413848 17.849049,38.030328 19.162095,51.862183 L 19.162095,51.862183 L 4.7526957,51.862183 L 32.542238,72.711346 L 60.33176,51.862183 L 45.922359,51.862183 L 45.922359,51.862183"
+ style="fill:#dd3c00;fill-opacity:1;stroke:none;stroke-width:1.80180204" />
+ </g>
+ <g id="g3954">
+ <path
+ transform="matrix(0,0.4589963,-1.0439208,0,453.85985,160.19449)"
+ d="m 322.88024,224.05307 a 89.210243,75.271141 0 1 1 -178.42049,0 89.210243,75.271141 0 1 1 178.42049,0 z"
+ id="path3916"
+ style="fill:#d4d8ff;fill-opacity:1;stroke:none;filter:url(#filter3950)" />
+ <path
+ id="path3172-4"
+ d="m 264.24566,167.84305 0,22.47843 20.45169,0 -20.45169,-22.47843 z"
+ style="fill:#eae6ff;fill-opacity:1;fill-rule:evenodd;stroke:none" />
+ <path
+ d="m 216.30252,166.73106 47.89549,0 21.17884,24.24097 0,59.21883 -69.07433,0 0,-83.4598 z m 47.87876,-0.0628 0,24.28502 c 0,0 15.615,0 21.19836,0"
+ style="fill:url(#linearGradient3886);fill-opacity:1.0;fill-rule:nonzero;stroke:#000881;stroke-width:3.55462884999999980;stroke-linecap:round;stroke-linejoin:round;stroke-miterlimit:4;stroke-opacity:1;opacity:1"
+ id="path3174-0" />
+ <path
+ id="path3176-9"
+ d="m 225.06314,181.90159 30.71414,0"
+ style="fill:none;stroke:#000881;stroke-width:6.01256895;stroke-linecap:butt;stroke-linejoin:miter;stroke-miterlimit:4;stroke-opacity:1;stroke-dasharray:none" />
+ <path
+ style="fill:none;stroke:#000881;stroke-width:6.01256895;stroke-linecap:butt;stroke-linejoin:miter;stroke-miterlimit:4;stroke-opacity:1;stroke-dasharray:none"
+ d="m 225.51577,199.86665 48.9821,0"
+ id="path3178-4" />
+ <path
+ style="fill:none;stroke:#000881;stroke-width:6.01256895;stroke-linecap:butt;stroke-linejoin:miter;stroke-miterlimit:4;stroke-opacity:1;stroke-dasharray:none"
+ d="m 225.51577,217.83182 48.9821,0"
+ id="path3180-8" />
+ <path
+ style="fill:none;stroke:#000881;stroke-width:6.01256895;stroke-linecap:butt;stroke-linejoin:miter;stroke-miterlimit:4;stroke-opacity:1;stroke-dasharray:none"
+ d="m 225.51577,235.79693 48.98208,0"
+ id="path3182-8" />
+ <rect
+ ry="0"
+ y="211.2495"
+ x="161.28397"
+ height="79.206642"
+ width="79.206642"
+ id="rect1328-4"
+ style="fill:url(#linearGradient3914);fill-opacity:1;fill-rule:nonzero;stroke:#700000;stroke-width:4.77945613999999970;stroke-linecap:round;stroke-linejoin:round;stroke-miterlimit:4;stroke-opacity:1;stroke-dasharray:none" />
+ <path
+ id="path2203-5"
+ d="m 162.36841,269.85425 19.79152,-31.19628 11.18652,18.11396 23.23353,-32.20258 22.37302,27.17093 0,37.23426 -76.58459,0 0,-19.12029 z"
+ style="fill:#0b760f;fill-opacity:1;fill-rule:evenodd;stroke:none" />
+ <path
+ id="path8-5"
+ d="m 207.94013,218.06251 c -6.60114,-16.19618 12.72326,-23.88424 28.71064,-21.84876 l 0,-21.84877 c -44.63903,0.18306 -56.67867,29.73939 -55.37054,43.69753 l 0,0 -14.35535,0 27.6853,21.03949 27.6853,-21.03949 -14.35535,0 0,0"
+ style="fill:#dd3c00;fill-opacity:1;stroke:none" />
+ </g>
+ <rect
+ style="fill:#ffffff;fill-opacity:1;fill-rule:nonzero;stroke:none"
+ id="rect3966"
+ width="165.74857"
+ height="30.919458"
+ x="139.89787"
+ y="282.09042" />
+ </g>
+</svg>