summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorYann Büchau2021-09-26 12:56:24 +0200
committerYann Büchau2021-09-26 12:56:24 +0200
commit01e21181c75d22ae971bfed67cf3dfb644e306ec (patch)
tree152ae440f0a57657b71cc971c31106e40608a7c5
parent5cb28889aab6ee7c8828063e5a32ee9751df720b (diff)
downloadaur-01e21181c75d22ae971bfed67cf3dfb644e306ec.tar.gz
Add second git gpg wrapper to package
-rw-r--r--.SRCINFO3
-rw-r--r--.gitignore4
-rw-r--r--PKGBUILD6
3 files changed, 9 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c1e87b1d67d5..8e2925053fff 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = opentimestamps-client-git
pkgdesc = Command-line tool to create and validate timestamp proofs with the OpenTimestamps protocol
- pkgver = 0.7.0.r2.g40de42f
+ pkgver = 0.7.0.r5.g616718c
pkgrel = 1
url = https://github.com/opentimestamps/opentimestamps-client
arch = any
@@ -14,4 +14,3 @@ pkgbase = opentimestamps-client-git
sha256sums = SKIP
pkgname = opentimestamps-client-git
-
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..1fb28e9105f1
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,4 @@
+pkg/
+src/
+*.pkg*
+opentimestamps-client/
diff --git a/PKGBUILD b/PKGBUILD
index 53cde5e0cb20..411d472d51d6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
-# Maintainer: AlphaJack <alpha at tuta dot io>
+# Maintainer: nobodyinperson <nobodyinperson at posteo de>
+# Contributor: AlphaJack <alpha at tuta dot io>
# Contributor: Timothy Redaelli <timothy.redaelli@gmail.com>
pkgname="opentimestamps-client-git"
-pkgver=0.7.0.r2.g40de42f
+pkgver=0.7.0.r5.g616718c
pkgrel=1
pkgdesc="Command-line tool to create and validate timestamp proofs with the OpenTimestamps protocol"
license=("LGPL3")
@@ -33,4 +34,5 @@ check(){
package(){
cd "opentimestamps-client"
python setup.py install --skip-build --root="$pkgdir" --optimize=1
+ install -m755 ots-git-gpg-wrapper.sh -Dt "$pkgdir"/usr/bin
}