summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Bermond2021-09-11 11:42:06 -0300
committerDaniel Bermond2021-09-11 11:42:06 -0300
commitdd90c54caa98541cda19d470cd32e5cc984836dc (patch)
tree65ad9488d4942d7edfb4a56c8d096e493781241d
parent03f43f7122947ca3e1c19ac65bd93b082dcf9efe (diff)
downloadaur-dd90c54caa98541cda19d470cd32e5cc984836dc.tar.gz
Update to version 2021.4.1
-rw-r--r--.SRCINFO22
-rw-r--r--PKGBUILD12
2 files changed, 17 insertions, 17 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 47621d463044..12e0ccfc3b82 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = openvino
pkgdesc = A toolkit for developing artificial inteligence and deep learning applications
- pkgver = 2021.4
+ pkgver = 2021.4.1
pkgrel = 1
url = https://docs.openvinotoolkit.org/
arch = x86_64
@@ -30,22 +30,22 @@ pkgbase = openvino
provides = intel-openvino
conflicts = intel-openvino
replaces = intel-openvino
- noextract = firmware_usb-ma2x8x_1688.zip
- noextract = firmware_pcie-ma2x8x_1688.zip
- noextract = GNA_02.00.00.1226.zip
+ noextract = firmware_usb-ma2x8x_1736.zip
+ noextract = firmware_pcie-ma2x8x_1736.zip
+ noextract = GNA_03.00.00.1377.zip
noextract = tbb2020_20200415_lin_strip.tgz
noextract = tbbbind_2_4_static_lin_v2.tgz
options = !emptydirs
- source = git+https://github.com/openvinotoolkit/openvino.git#tag=2021.4
+ source = git+https://github.com/openvinotoolkit/openvino.git#tag=2021.4.1
source = git+https://github.com/opencv/ade.git
source = git+https://github.com/openvinotoolkit/oneDNN.git
source = googletest-openvinotoolkit::git+https://github.com/openvinotoolkit/googletest.git
source = git+https://github.com/gflags/gflags.git
source = git+https://github.com/herumi/xbyak.git
source = git+https://github.com/madler/zlib.git
- source = https://download.01.org/opencv/master/openvinotoolkit/thirdparty/unified/VPU/usb-ma2x8x/firmware_usb-ma2x8x_1688.zip
- source = https://download.01.org/opencv/master/openvinotoolkit/thirdparty/unified/VPU/pcie-ma2x8x/firmware_pcie-ma2x8x_1688.zip
- source = https://download.01.org/opencv/master/openvinotoolkit/thirdparty/unified/GNA/GNA_02.00.00.1226.zip
+ source = https://download.01.org/opencv/master/openvinotoolkit/thirdparty/unified/VPU/usb-ma2x8x/firmware_usb-ma2x8x_1736.zip
+ source = https://download.01.org/opencv/master/openvinotoolkit/thirdparty/unified/VPU/pcie-ma2x8x/firmware_pcie-ma2x8x_1736.zip
+ source = https://download.01.org/opencv/master/openvinotoolkit/thirdparty/unified/GNA/GNA_03.00.00.1377.zip
source = https://download.01.org/opencv/master/openvinotoolkit/thirdparty/linux/tbb2020_20200415_lin_strip.tgz
source = https://download.01.org/opencv/master/openvinotoolkit/thirdparty/linux/tbbbind_2_4_static_lin_v2.tgz
source = openvino.conf
@@ -61,9 +61,9 @@ pkgbase = openvino
sha256sums = SKIP
sha256sums = SKIP
sha256sums = SKIP
- sha256sums = 420b300d193f7fcfe7e3f9bbec6c247d65b784a500b5cd2effb7cb1ec6e1b209
- sha256sums = bfe3caf270b168b9de18ef88f04bde3907d7d12a679f1fa7cc580423c35db637
- sha256sums = d5450af15c993e264c25ac4591a7dab44722e10d15fca4f222a1b84429d4e5b6
+ sha256sums = 28ed086ac52b964d9a1f5a54c017237d2d03ea39013e7910df678b176b9ce0c3
+ sha256sums = c2268e700eb597329376cbe830eeb6504203d765a1bde4da917242ca535a7ab3
+ sha256sums = d45fb48994d8c2803a16e88e29ae48851066325b97c1c6c4a5bf4f4573d55c65
sha256sums = 95b2f3b0b70c7376a0c7de351a355c2c514b42c4966e77e3e34271a599501008
sha256sums = 6dc926258c6cd3cba0f5c2cc672fd2ad599a1650fe95ab11122e8f361a726cb6
sha256sums = 66cbaab93a6097207ff0908db155d590ad30b5fe12b429473e0bdfa99d1fd37f
diff --git a/PKGBUILD b/PKGBUILD
index 49174e5fd8a4..118606f31c26 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Daniel Bermond <dbermond@archlinux.org>
pkgname=openvino
-pkgver=2021.4
+pkgver=2021.4.1
pkgrel=1
pkgdesc='A toolkit for developing artificial inteligence and deep learning applications'
arch=('x86_64')
@@ -26,8 +26,8 @@ provides=('intel-openvino')
conflicts=('intel-openvino')
replaces=('intel-openvino')
# supported firmwares: VPU_SUPPORTED_FIRMWARES in inference-engine/cmake/vpu_dependencies.cmake
-_firmware_ver=1688 # FIRMWARE_PACKAGE_VERSION in inference-engine/cmake/vpu_dependencies.cmake
-_gnaver=02.00.00.1226 # GNA_VERSION (GNA2) in inference-engine/cmake/dependencies.cmake
+_firmware_ver=1736 # FIRMWARE_PACKAGE_VERSION in inference-engine/cmake/vpu_dependencies.cmake
+_gnaver=03.00.00.1377 # GNA_VERSION (GNA2) in inference-engine/cmake/dependencies.cmake
_tbbver=2020_20200415 # inference-engine/cmake/dependencies.cmake
_tbbbind_ver=2_4_static_lin_v2 # inference-engine/cmake/dependencies.cmake
source=("git+https://github.com/openvinotoolkit/openvino.git#tag=${pkgver}"
@@ -60,9 +60,9 @@ sha256sums=('SKIP'
'SKIP'
'SKIP'
'SKIP'
- '420b300d193f7fcfe7e3f9bbec6c247d65b784a500b5cd2effb7cb1ec6e1b209'
- 'bfe3caf270b168b9de18ef88f04bde3907d7d12a679f1fa7cc580423c35db637'
- 'd5450af15c993e264c25ac4591a7dab44722e10d15fca4f222a1b84429d4e5b6'
+ '28ed086ac52b964d9a1f5a54c017237d2d03ea39013e7910df678b176b9ce0c3'
+ 'c2268e700eb597329376cbe830eeb6504203d765a1bde4da917242ca535a7ab3'
+ 'd45fb48994d8c2803a16e88e29ae48851066325b97c1c6c4a5bf4f4573d55c65'
'95b2f3b0b70c7376a0c7de351a355c2c514b42c4966e77e3e34271a599501008'
'6dc926258c6cd3cba0f5c2cc672fd2ad599a1650fe95ab11122e8f361a726cb6'
'66cbaab93a6097207ff0908db155d590ad30b5fe12b429473e0bdfa99d1fd37f'