summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPete Alexandrou2017-01-28 16:01:48 +0800
committerPete Alexandrou2017-01-28 16:01:48 +0800
commit52311c9955e84e40b60cbe2937550ebff11cb63e (patch)
tree7c250a9d551a78e9cc8b800e3dba70fe04009d9d
parente4100b69e4a21c96dd37d003dec6dacd5df1cf38 (diff)
downloadaur-52311c9955e84e40b60cbe2937550ebff11cb63e.tar.gz
initial commit
-rw-r--r--PKGBUILD15
1 files changed, 0 insertions, 15 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8e16b2563b00..190ccfa901e0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,21 +20,6 @@ source=("https://github.com/${_pkgname}/${_pkgname}/archive/v${pkgver}.tar.gz"
"https://raw.githubusercontent.com/Tunnelblick/Tunnelblick/master/third_party/sources/openvpn/openvpn-${pkgver}/patches/06-tunnelblick-openvpn_xorpatch-e.diff")
sha256sums=('SKIP' 'SKIP' 'SKIP' 'SKIP' 'SKIP' 'SKIP')
-pkgver() {
- cd "${_pkgname}-${pkgver}"/
-
- if GITTAG="$(git describe --abbrev=0 --tags 2>/dev/null)"; then
- printf '%s.r%s.g%s' \
- "$(sed -e "s/^${pkgname%%-git}//" -e 's/^[-_/a-zA-Z]\+//' -e 's/[-_+]/./g' <<< ${GITTAG})" \
- "$(git rev-list --count ${GITTAG}..)" \
- "$(git log -1 --format='%h')"
- else
- printf '0.r%s.g%s' \
- "$(git rev-list --count master)" \
- "$(git log -1 --format='%h')"
- fi
-}
-
prepare() {
cd "${_pkgname}-${pkgver}"/