summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristoph Haag2016-05-15 16:06:51 +0200
committerChristoph Haag2016-05-15 16:06:51 +0200
commit76292169480e2cf330e44030b88fa3b21b9668b3 (patch)
tree34f401f109266da2984f20845e089e744d954aa0
parente547d617832cc5174b401998ecb6a2a70a745663 (diff)
downloadaur-76292169480e2cf330e44030b88fa3b21b9668b3.tar.gz
add vive-udev optdepends
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d589c5c5df77..7ebbd0793c3b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -11,8 +11,9 @@ pkgbase = openvr-git
depends = libgl
depends = sdl2
depends = glew
- optdepends = oculus-udev: Udev rule to make the rift sensors usable to the user "plugdev"
+ optdepends = oculus-udev: Udev rule to make the rift sensors usable to the "plugdev" group
optdepends = steam: For SteamVR (Duh)
+ optdepends = vive-udev: Udev rule to make the Vive sensors usable to the "plugdev" group
provides = openvr
options = !strip
options = staticlibs
diff --git a/PKGBUILD b/PKGBUILD
index c1ebbbf2e493..ff43a7254c61 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,8 +6,9 @@ arch=('x86_64')
url="https://github.com/ValveSoftware/openvr"
license=('custom')
depends=('libgl' 'sdl2' 'glew')
-optdepends=("oculus-udev: Udev rule to make the rift sensors usable to the user \"plugdev\""
- "steam: For SteamVR (Duh)")
+optdepends=("oculus-udev: Udev rule to make the rift sensors usable to the \"plugdev\" group"
+ "steam: For SteamVR (Duh)"
+ "vive-udev: Udev rule to make the Vive sensors usable to the \"plugdev\" group")
makedepends=('git' 'cmake' 'qt5-base') #qt5 for the overlayexample
provides=("openvr")
options=('!strip' 'staticlibs')