summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormehani2008-01-04 16:02:53 +0000
committermehani2008-01-04 16:02:53 +0000
commit12d6eee10e536a7be86f9d46cc301e6605741f9e (patch)
treeec92809e99130b7be8243a452edb481a7fcb6233
parent78a4847b029f35ee65460ae38ab3fb5b7b887335 (diff)
downloadaur-12d6eee10e536a7be86f9d46cc301e6605741f9e.tar.gz
Using exit rather than return on errors.
git-svn-id: svn+ssh://scm.narf.ssji.net/svn/archlinux-packages@92 df209809-8e4a-0410-9a64-c169741eb0fc
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7fde9c806897..c7fb23482e7f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,5 +16,5 @@ build() {
cd $startdir/src/include-$pkgver
./configure --prefix=/usr || exit 1
make || exit 2
- make DESTDIR=$startdir/pkg install || return 3
+ make DESTDIR=$startdir/pkg install || exit 3
}