summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlley_Cat2021-06-09 14:03:25 +0200
committerAlley_Cat2021-06-09 14:03:25 +0200
commit9987d40e0b91e7651b0278561c9975df90d37ced (patch)
tree6dc9b86a03cdfd2e0ebffc6defb839f4e4d7c927
downloadaur-9987d40e0b91e7651b0278561c9975df90d37ced.tar.gz
updated opera-proxy package to version 1.2.2
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD21
2 files changed, 34 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..bb16edfce870
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = opera-proxy
+ pkgdesc = Standalone Opera VPN client.
+ pkgver = 1.2.2
+ pkgrel = 1
+ url = https://github.com/Snawoot/opera-proxy
+ arch = i686
+ arch = x86_64
+ license = MIT
+ provides = opera-proxy
+ source = https://github.com/Snawoot/opera-proxy/releases/download/v1.2.2/opera-proxy.linux-amd64
+ sha512sums = 6874d055c0a6c5f44cdb37d4c136d2aaf11218e0d2e38cea8e0fd16ff6c62fb1071e420c7818797585729ad61692c776c7b8161ee9bb42bf1ee983f303d988df
+
+pkgname = opera-proxy
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..46e309f96412
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Alley_Cat <read_only@gmx.us>
+#
+# Contributor: Alley_Cat <read_only@gmx.us>
+#
+pkgname="opera-proxy"
+pkgver="1.2.2"
+pkgrel="1"
+pkgdesc="Standalone Opera VPN client."
+url="https://github.com/Snawoot/opera-proxy"
+license=('MIT')
+arch=('i686' 'x86_64')
+provides=("${pkgname}")
+source=("https://github.com/Snawoot/"${pkgname}/releases/download/"v${pkgver}/${pkgname}.linux-amd64")
+sha512sums=('6874d055c0a6c5f44cdb37d4c136d2aaf11218e0d2e38cea8e0fd16ff6c62fb1071e420c7818797585729ad61692c776c7b8161ee9bb42bf1ee983f303d988df')
+
+package() {
+ cd "${srcdir}"
+ install -Dm755 opera-proxy.linux-amd64 "${pkgdir}/usr/bin/opera-proxy"
+}
+
+# vim:set ts=4 sw=2 ft=sh et: