summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLucki2019-06-14 16:51:33 +0200
committerLucki2019-06-14 16:51:33 +0200
commit136c8c42745ff0f38899e469bfc3f3419f07c1c2 (patch)
treec891c973d4d1e2b87d418e632373dffe0bc538ba
parent4abc3e89036dda48342588259c07a415ccc9cf2e (diff)
downloadaur-136c8c42745ff0f38899e469bfc3f3419f07c1c2.tar.gz
just cosmetics, no version bump
of course I missed some in the previous commit
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 51a58bcc76a4..722c684bbcc2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,7 +23,7 @@ arch=('any')
url="https://itdelatrisu.github.io/opsu/"
license=('GPL3')
depends=('java-runtime' 'bash' 'hicolor-icon-theme'
- 'xorg-xrandr' # "[…] is a dependency for LWJGL. Had to search around for the fix after the
+ 'xorg-xrandr' # "[…] is a dependency for LWJGL. Had to search around for the fix after the
# application was throwing an unhandled exception because it couldn't
# detect monitors. Any chance this could be added to the dep list?"
# https://aur.archlinux.org/account/SajeOne
@@ -44,16 +44,16 @@ package()
# cut pkgver
_pkgver=$(git -C "$srcdir/$_pkgname" describe --tags | sed 's/-.*//')
- install -Dm644 "$srcdir/$_pkgname/build/libs/$_pkgname-$_pkgver.jar" \
+ install -Dm644 "$srcdir/$_pkgname/build/libs/$_pkgname-$_pkgver.jar" \
"$pkgdir/usr/share/java/$_pkgname/$_pkgname.jar"
- install -Dm644 "$srcdir/$_pkgname/res/logo.png" \
+ install -Dm644 "$srcdir/$_pkgname/res/logo.png" \
"$pkgdir/usr/share/icons/hicolor/scalable/apps/$_pkgname.png"
- install -Dm644 "$_pkgname.desktop" \
+ install -Dm644 "$_pkgname.desktop" \
"$pkgdir/usr/share/applications/$_pkgname.desktop"
- install -Dm755 "$_pkgname.sh" \
+ install -Dm755 "$_pkgname.sh" \
"$pkgdir/usr/bin/$_pkgname"
}
# template end;