summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLucki2019-06-14 16:51:33 +0200
committerLucki2019-06-14 16:51:33 +0200
commitf3eeb6ff51a9257c82d33830aebbf26e797f17fe (patch)
treef40c386f02f17588aca6004d1780e945f7b7adb8
parentc10e4a4afcdb4ed18369884b8171b16274b1df26 (diff)
downloadaur-f3eeb6ff51a9257c82d33830aebbf26e797f17fe.tar.gz
just cosmetics, no version bump
of course I missed some in the previous commit
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c34d67307fb0..cc0f160765f5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,7 +29,7 @@ arch=('any')
url="https://itdelatrisu.github.io/opsu/"
license=('GPL3')
depends=('java-runtime' 'bash' 'hicolor-icon-theme'
- 'xorg-xrandr' # "[…] is a dependency for LWJGL. Had to search around for the fix after the
+ 'xorg-xrandr' # "[…] is a dependency for LWJGL. Had to search around for the fix after the
# application was throwing an unhandled exception because it couldn't
# detect monitors. Any chance this could be added to the dep list?"
# https://aur.archlinux.org/account/SajeOne
@@ -50,16 +50,16 @@ package()
# cut pkgver
_pkgver=$(git -C "$srcdir/$_pkgname" describe --tags | sed 's/-.*//')
- install -Dm644 "$srcdir/$_pkgname/build/libs/$_pkgname-$_pkgver.jar" \
+ install -Dm644 "$srcdir/$_pkgname/build/libs/$_pkgname-$_pkgver.jar" \
"$pkgdir/usr/share/java/$_pkgname/$_pkgname.jar"
- install -Dm644 "$srcdir/$_pkgname/res/logo.png" \
+ install -Dm644 "$srcdir/$_pkgname/res/logo.png" \
"$pkgdir/usr/share/icons/hicolor/scalable/apps/$_pkgname.png"
- install -Dm644 "$_pkgname.desktop" \
+ install -Dm644 "$_pkgname.desktop" \
"$pkgdir/usr/share/applications/$_pkgname.desktop"
- install -Dm755 "$_pkgname.sh" \
+ install -Dm755 "$_pkgname.sh" \
"$pkgdir/usr/bin/$_pkgname"
}
# template end;