summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorShatur952020-06-07 19:53:13 +0300
committerShatur952020-06-07 19:53:13 +0300
commitcd9b058736c37a345748c73fc0010a681b761b21 (patch)
tree986532bb2a6eb0c9489416cb7e319284fa2c05aa
parent4e204a8663ce1902efd0d6d9b3974abcda3df6d7 (diff)
downloadaur-cd9b058736c37a345748c73fc0010a681b761b21.tar.gz
Fix formatting
-rwxr-xr-xPKGBUILD26
1 files changed, 13 insertions, 13 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 83dc8ef764c7..e44bf6327838 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,29 +22,29 @@ sha256sums=(3067d6dad33bdaf838eec01b1f5c02f9a2b4897e0e7304ca2a0a1bed6f7e7bd8
if [ $_plasma == true ]
then
- depends+=(knotifications kiconthemes)
+ depends+=(knotifications kiconthemes)
fi
# Move submodules into the project
prepare() {
- mv SingleApplication-$_singleapplication/* $pkgname-$pkgver/src/third-party/singleapplication
+ mv SingleApplication-$_singleapplication/* $pkgname-$pkgver/src/third-party/singleapplication
}
build() {
- mkdir -p $pkgname-$pkgver/build
- cd $pkgname-$pkgver/build
+ mkdir -p $pkgname-$pkgver/build
+ cd $pkgname-$pkgver/build
- if [ $_plasma == true ]
- then
- cmake -D CMAKE_INSTALL_PREFIX="$pkgdir/usr" -D PLASMA=ON ..
- else
- cmake -D CMAKE_INSTALL_PREFIX="$pkgdir/usr" ..
- fi
+ if [ $_plasma == true ]
+ then
+ cmake -D CMAKE_INSTALL_PREFIX="$pkgdir/usr" -D PLASMA=ON ..
+ else
+ cmake -D CMAKE_INSTALL_PREFIX="$pkgdir/usr" ..
+ fi
- cmake --build .
+ cmake --build .
}
package() {
- cd $pkgname-$pkgver/build
- cmake --install .
+ cd $pkgname-$pkgver/build
+ cmake --install .
}