summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFrédéric Mangano2015-12-20 10:50:03 +0100
committerFrédéric Mangano2015-12-20 10:50:03 +0100
commit4f0585bf531c42998cf4f82a2ed0c4aa7dd1c0d5 (patch)
tree9f272915d2065e40a6acf1380bc31deb154294fa
downloadaur-4f0585bf531c42998cf4f82a2ed0c4aa7dd1c0d5.tar.gz
opustags 1.1 from AUR 3
-rw-r--r--.SRCINFO19
-rw-r--r--PKGBUILD26
2 files changed, 45 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..3cef43610505
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,19 @@
+# Generated by mksrcinfo v8
+# Sun Dec 20 09:49:30 UTC 2015
+pkgbase = opustags
+ pkgdesc = Opus tags editor
+ pkgver = 1.1
+ pkgrel = 1
+ url = https://github.com/fmang/opustags
+ arch = i686
+ arch = x86_64
+ license = BSD3
+ makedepends = gcc
+ makedepends = make
+ depends = glibc
+ depends = libogg
+ source = http://mg0.fr/pub/c/opustags-1.1.tar.gz
+ sha1sums = e23a075bfb3fbf6a3e79a95f9208927931a17533
+
+pkgname = opustags
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..585c6b974dc7
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Frédéric Mangano <fmang+aur mg0.fr>
+
+pkgname=opustags
+pkgver=1.1
+pkgrel=1
+pkgdesc='Opus tags editor'
+
+url='https://github.com/fmang/opustags'
+license=('BSD3')
+
+arch=('i686' 'x86_64')
+depends=('glibc' 'libogg')
+makedepends=('gcc' 'make')
+
+source=(http://mg0.fr/pub/c/${pkgname}-${pkgver}.tar.gz)
+sha1sums=('e23a075bfb3fbf6a3e79a95f9208927931a17533')
+
+build() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ make
+}
+
+package() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ make DESTDIR="$pkgdir/usr" install
+}