summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLaith2023-10-02 18:05:16 -0400
committerLaith2023-10-02 18:05:16 -0400
commitfc2ed14bc58ed425b2f02cc71f01c25575345195 (patch)
treeca48658285c76445adb5e6c4dead6a03be7fd521
parente1c4f33f072b89420fa6ae0b16a55601273e4cde (diff)
downloadaur-fc2ed14bc58ed425b2f02cc71f01c25575345195.tar.gz
fix cargo.toml path attempt 2
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 92d6efe143e4..3c7f74794c22 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,7 +14,7 @@ sha256sums=(SKIP)
prepare() {
export RUSTUP_TOOLCHAIN=stable
- cargo fetch --locked --manifest-path=Cargo.toml --target="$CARCH-unknown-linux-gnu"
+ cargo fetch --locked --target="$CARCH-unknown-linux-gnu"
}
build() {