summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorneeshy2023-11-19 16:28:43 -0500
committerneeshy2023-11-19 16:28:43 -0500
commitd83566dc45d289951fb774ae9c8f57e5880aaada (patch)
tree2231788abf31654af70efb02a2f3b36f5ceee401
parentaae3a9aa8dcdcfbf737430f8f06f83d9fec499a4 (diff)
downloadaur-d83566dc45d289951fb774ae9c8f57e5880aaada.tar.gz
enable --long option for consistency's sake
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9628469db826..f1000f8751b3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ sha256sums=('SKIP'
pkgver() {
cd "$srcdir/$_pkgname"
- git describe --tags | sed 's/\([^-]*-\)g/r\1/;s/-/./g'
+ git describe --long --tags | sed 's/\([^-]*-\)g/r\1/;s/-/./g'
}
build() {