summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAmmon Smith2018-03-02 00:57:06 -0800
committerAmmon Smith2018-03-02 00:57:06 -0800
commite7f3171b839ecea065732a7aee2e2998bc320470 (patch)
treed59a9426d08607c6066c59d7b2d01e4f738527a6
parent47a84460650e8cca5df47c33eae723000e080763 (diff)
downloadaur-e7f3171b839ecea065732a7aee2e2998bc320470.tar.gz
Re-add netstandard symlink.
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 999922bf6f50..be116202c626 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -64,6 +64,10 @@ prepare() {
build() {
cd "$srcdir/osu"
+ # Symlink netstandard for xbuild
+ mkdir -p "osu.Game/bin/Release"
+ ln -s "/lib/mono/4.5/Facades/netstandard.dll" "osu.Game/bin/Release"
+
# Build
export MONO_IOMAP="case"
xbuild /property:Configuration=Release