summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoel2016-11-20 07:29:29 -0800
committerJoel2016-11-20 07:29:29 -0800
commit3b7d9f18f6e37523865c015c3265b9f9d8b5a9d6 (patch)
tree3341347bf05c14285c54045dd51c3f207d81f24c
parent37c0f5ff21348ffa706997cd1841dc63cfe7895b (diff)
downloadaur-3b7d9f18f6e37523865c015c3265b9f9d8b5a9d6.tar.gz
updated to v1.0
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD23
2 files changed, 15 insertions, 20 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9119e45acc97..a13a8618085f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,19 +1,17 @@
-# Generated by mksrcinfo v8
-# Sat May 14 04:24:49 UTC 2016
pkgbase = osx-el-capitan-theme-git
pkgdesc = Theme mimics OS X 10.11 El Capitan for GTK3 and some DEs (GNOME Shell, Xfce, Cinnamon)
- pkgver = v0.7.r0.g9bf29e5
- pkgrel = 2
+ pkgver = v1.0.930dc94
+ pkgrel = 0
url = https://github.com/Elbullazul/OS-X-El-Capitan
arch = any
license = GPL3
- makedepends = git
+ depends = gtk3>=3.18
depends = gtk-engine-murrine
depends = gtk-engines
optdepends = gnome-themes-standard: Required for the GTK3 theme
conflicts = gnome-shell-theme-osx-el-capitan
- source = git+https://github.com/Elbullazul/OS-X-El-Capitan
- md5sums = SKIP
+ source = https://github.com/B00merang-Project/macOS-Sierra/archive/master.zip
+ sha256sums = e3bd51be3ad6feaaaa43ee59e66c9b9d1d197b3aa35a518122d6b27d3485e39e
pkgname = osx-el-capitan-theme-git
diff --git a/PKGBUILD b/PKGBUILD
index b070597cf568..5a9261d48ed7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,26 +1,23 @@
+# Maintainer: joel <aullidolunar at gmai1 d0t c0m>
# Maintainer: orumin <dev@orum.in>
_gitname=OS-X-El-Capitan
pkgname=osx-el-capitan-theme-git
pkgdesc="Theme mimics OS X 10.11 El Capitan for GTK3 and some DEs (GNOME Shell, Xfce, Cinnamon)"
-pkgver=v0.7.r0.g9bf29e5
-pkgrel=2
+pkgver=v1.0.930dc94
+pkgrel=0
arch=('any')
url="https://github.com/Elbullazul/${_gitname}"
-source=("git+${url}")
-depends=('gtk-engine-murrine' 'gtk-engines')
-makedepends=('git')
+source=('https://github.com/B00merang-Project/macOS-Sierra/archive/master.zip')
+depends=('gtk3>=3.18' 'gtk-engine-murrine' 'gtk-engines')
optdepends=('gnome-themes-standard: Required for the GTK3 theme')
license=('GPL3')
conflicts=('gnome-shell-theme-osx-el-capitan')
-md5sums=('SKIP')
-
-pkgver() {
- cd "${srcdir}/${_gitname}"
- git describe --long --tags | sed -E 's/([^-]*-g)/r\1/;s/-/./g'
-}
+sha256sums=('e3bd51be3ad6feaaaa43ee59e66c9b9d1d197b3aa35a518122d6b27d3485e39e')
package() {
- cd "${srcdir}/${_gitname}"
- find */ -type f -exec install -Dm644 '{}' "$pkgdir/usr/share/themes/{}" \;
+ mkdir -p "$pkgdir/usr/share/backgrounds"
+ cd "$srcdir/macOS-Sierra-master"
+ mv 'Wallpaper.jpg' "$pkgdir/usr/share/backgrounds"
+ find . -type f -exec install -Dm644 '{}' "$pkgdir/usr/share/themes/OS-X-El-Capitan/{}" \;
}