summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2018-09-01 17:06:53 +0300
committerCaleb Maclennan2018-09-01 17:06:53 +0300
commitc906919c1a4a7fe038b9d530ec5fce19b621ef2c (patch)
treeb242a4d3f3642c5e898b51e9722f220c5436d537
parent9f69151377f676a8b6196ec3aee4dcfb5e2eb584 (diff)
downloadaur-c906919c1a4a7fe038b9d530ec5fce19b621ef2c.tar.gz
Cleanup bash shell quoting using shellharden
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1f00f60a6b18..966fe46a6afa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ arch=('any')
url="http://www.smufl.org/fonts/"
license=('OFL')
depends=('fontconfig' 'xorg-font-utils')
-source=("http://www.smufl.org/files/bravura-${pkgver}.zip")
+source=("http://www.smufl.org/files/bravura-$pkgver.zip")
sha256sums=('d9e13fa8be3185169ae761eee684ed3d1a6f2f32b7b861186da3610e462f0ee7')
post_install() {
@@ -20,15 +20,15 @@ post_install() {
}
post_upgrade() {
- post_install $1
+ post_install "$1"
}
post_remove() {
- post_install $1
+ post_install "$1"
}
package() {
- cd "${srcdir}"
- find . -name 'Bravura*.otf' -execdir install -Dm644 {} $pkgdir/usr/share/fonts/OTF/{} \;
- install -Dm644 "OFL.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ cd "$srcdir"
+ find . -name 'Bravura*.otf' -execdir install -Dm644 {} "$pkgdir"/usr/share/fonts/OTF/{} \;
+ install -Dm644 "OFL.txt" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}