summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2018-09-01 17:06:14 +0300
committerCaleb Maclennan2018-09-01 17:06:14 +0300
commitd994f45fdf21d4a955aef119f99ed4d62a7d2d57 (patch)
tree3e285debe681f2d9b06648ff061b8ff6fc654635
parent79fd1472382e95f328ed23108bb98ec97d8ee877 (diff)
downloadaur-d994f45fdf21d4a955aef119f99ed4d62a7d2d57.tar.gz
Cleanup bash shell quoting using shellharden
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b9cb91190f06..4dbb74c7904c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,20 +2,20 @@
# Contributor: bohoomil <bohoomil@zoho.com>
_ffname=erewhon
-pkgname=otf-${_ffname}
+pkgname=otf-"$_ffname"
pkgver=1.08
pkgrel=1
depends=('fontconfig')
pkgdesc="Erewhon is based on the Heuristica family, which is based in turn on Utopia. The size is 6% smaller than Heuristica, matching that of UtopiaStd."
-url="http://www.ctan.org/tex-archive/fonts/${_ffname}"
+url="http://www.ctan.org/tex-archive/fonts/$_ffname"
arch=('any')
license=('custom:OFL')
-conflicts=("${pkgname}-ibx")
+conflicts=("$pkgname-ibx")
source=("http://mirrors.ctan.org/fonts/erewhon.zip")
sha256sums=('d1821e2d1fcf16192fd2e32b29b09ae72bed810ea67b33c92d8f285cb4d75748')
package(){
- cd "${_ffname}"
- install -Dm0644 doc/OFL.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
- install -Dm0644 opentype/*.otf -t "${pkgdir}/usr/share/fonts/OTF/"
+ cd "$_ffname"
+ install -Dm0644 doc/OFL.txt "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ install -Dm0644 opentype/*.otf -t "$pkgdir/usr/share/fonts/OTF/"
}