summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Weimar2019-12-07 19:16:16 +0100
committerMarkus Weimar2019-12-07 19:16:16 +0100
commit3000be5b80fee15b605888870f4d669c472c3ffe (patch)
tree79b65741b300ead616e88b13fc12240fcb6515b3
parent1dcb2c3a1f09f2197c16272c1ca16e9c131648ef (diff)
downloadaur-3000be5b80fee15b605888870f4d669c472c3ffe.tar.gz
Rename license file to prevent checksum errors.
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 02bf1a99bbb8..05f97b76b073 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = otf-faustina
pkgdesc = A serif typeface for editorial typography in print and online by Omnibus-Type.
pkgver = 1.007
- pkgrel = 1
+ pkgrel = 2
url = https://www.omnibus-type.com/fonts/faustina/
arch = any
license = custom:OFL
depends = fontconfig
depends = xorg-font-utils
- source = https://raw.githubusercontent.com/Omnibus-Type/Faustina/master/OFL.txt
+ source = otf-faustina-1.007-2-OFL.txt::https://raw.githubusercontent.com/Omnibus-Type/Faustina/master/OFL.txt
source = https://raw.githubusercontent.com/Omnibus-Type/Faustina/master/fonts/otf/Faustina-Bold.otf
source = https://raw.githubusercontent.com/Omnibus-Type/Faustina/master/fonts/otf/Faustina-BoldItalic.otf
source = https://raw.githubusercontent.com/Omnibus-Type/Faustina/master/fonts/otf/Faustina-ExtraBold.otf
@@ -20,7 +20,7 @@ pkgbase = otf-faustina
source = https://raw.githubusercontent.com/Omnibus-Type/Faustina/master/fonts/otf/Faustina-Regular.otf
source = https://raw.githubusercontent.com/Omnibus-Type/Faustina/master/fonts/otf/Faustina-SemiBold.otf
source = https://raw.githubusercontent.com/Omnibus-Type/Faustina/master/fonts/otf/Faustina-SemiBoldItalic.otf
- sha256sums = 1f19fae3e59d403f53162b0b161eb345ebee3080757fc754e4e3c022e8ab3bdf
+ sha256sums = 73f1067ce6357d5da461e7973e7fc1092fbf44212730b77759b1b9a4f39466ec
sha256sums = d00fce010f968284b55d9bf8f5f92cad3bd5410c8a80d425b9353d7c1b725498
sha256sums = 4577781f6cd8df55dd4392b6be2237b976650bd3b2b878da749d8d91ef246ca8
sha256sums = f4e76b4be8e96da98d180c5557aa7797e3157fb3050e34692763276e0e67fc0c
diff --git a/PKGBUILD b/PKGBUILD
index 3ee5379f0162..f99a4424b880 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Markus Weimar <mail@markusweimar.de>
pkgname=otf-faustina
pkgver=1.007
-pkgrel=1
+pkgrel=2
pkgdesc='A serif typeface for editorial typography in print and online by Omnibus-Type.'
arch=('any')
url='https://www.omnibus-type.com/fonts/faustina/'
license=('custom:OFL')
depends=('fontconfig' 'xorg-font-utils')
-source=('https://raw.githubusercontent.com/Omnibus-Type/Faustina/master/OFL.txt'
+source=("${pkgname}-${pkgver}-${pkgrel}-OFL.txt::https://raw.githubusercontent.com/Omnibus-Type/Faustina/master/OFL.txt"
'https://raw.githubusercontent.com/Omnibus-Type/Faustina/master/fonts/otf/Faustina-Bold.otf'
'https://raw.githubusercontent.com/Omnibus-Type/Faustina/master/fonts/otf/Faustina-BoldItalic.otf'
'https://raw.githubusercontent.com/Omnibus-Type/Faustina/master/fonts/otf/Faustina-ExtraBold.otf'
@@ -20,7 +20,7 @@ source=('https://raw.githubusercontent.com/Omnibus-Type/Faustina/master/OFL.txt'
'https://raw.githubusercontent.com/Omnibus-Type/Faustina/master/fonts/otf/Faustina-Regular.otf'
'https://raw.githubusercontent.com/Omnibus-Type/Faustina/master/fonts/otf/Faustina-SemiBold.otf'
'https://raw.githubusercontent.com/Omnibus-Type/Faustina/master/fonts/otf/Faustina-SemiBoldItalic.otf')
-sha256sums=('1f19fae3e59d403f53162b0b161eb345ebee3080757fc754e4e3c022e8ab3bdf'
+sha256sums=('73f1067ce6357d5da461e7973e7fc1092fbf44212730b77759b1b9a4f39466ec'
'd00fce010f968284b55d9bf8f5f92cad3bd5410c8a80d425b9353d7c1b725498'
'4577781f6cd8df55dd4392b6be2237b976650bd3b2b878da749d8d91ef246ca8'
'f4e76b4be8e96da98d180c5557aa7797e3157fb3050e34692763276e0e67fc0c'
@@ -37,5 +37,5 @@ sha256sums=('1f19fae3e59d403f53162b0b161eb345ebee3080757fc754e4e3c022e8ab3bdf'
package() {
install -d ${pkgdir}/usr/share/fonts/${pkgname}/
install -m644 ${srcdir}/*.otf ${pkgdir}/usr/share/fonts/${pkgname}/
- install -D -m644 ${srcdir}/OFL.txt ${pkgdir}/usr/share/licenses/${pkgname}/OFL.txt
+ install -D -m644 ${pkgname}-${pkgver}-${pkgrel}-OFL.txt ${pkgdir}/usr/share/licenses/${pkgname}/OFL.txt
}