summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authortagener-noisu2017-04-17 22:37:10 +0600
committertagener-noisu2017-06-28 23:16:23 +0600
commit462d6e24b83716d40aa8d6182eb893c8fce4f040 (patch)
tree6d7b9c8219573df53b5491dcf5b56c8b43f4cf85
parent0d7c11c6fc8ceaba76f1f1535bf4cb488f909560 (diff)
downloadaur-462d6e24b83716d40aa8d6182eb893c8fce4f040.tar.gz
Add pkgver func
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 54ad4a54b541..8246e83231a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# maintainer: tagener-noisu
pkgname=otf-inconsolata-lgc
_pkgname=inconsolata
-pkgver=1.0.1
+pkgver=1.3.0
pkgrel=1
pkgdesc="a modified version of Inconsolata with added Cyrillic alphabet"
url="https://github.com/MihailJP/Inconsolata-LGC/"
@@ -13,6 +13,11 @@ conflicts=($pkgname)
source=("$_pkgname::git+https://github.com/MihailJP/Inconsolata-LGC.git")
md5sums=('SKIP')
+pkgver() {
+ cd $_pkgname
+ git describe --tags | grep -Po '(\d\.)+\d'
+}
+
build() {
cd $_pkgname
make otf