summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2018-09-01 17:02:34 +0300
committerCaleb Maclennan2018-09-01 17:02:34 +0300
commitb1b1c75d3c350213ef596cdb4718105c47ee051a (patch)
tree09f39d4cc6ecec0a6b43a66f4d9e2f6f147862e0
parentf03864b2957c1f27690e6ac2ba3be0a36f73bf7c (diff)
downloadaur-b1b1c75d3c350213ef596cdb4718105c47ee051a.tar.gz
Cleanup bash shell quoting using shellharden
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c6c70a7ca610..65d443008211 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Caleb Maclennan <caleb@alerque.com>
pkgname=otf-libertinus
-_pkgname=${pkgname#*-}
+_pkgname="${pkgname#*-}"
pkgver=6.6
pkgrel=1
pkgdesc='The Libertinus font family. A fork of the Linux Libertine and Linux Biolinum fonts with bugfixes and an OpenType math companion.'
@@ -11,11 +11,11 @@ conflicts=('otf-libertine-git' 'otf-libertinus-git')
arch=('any')
license=('custom: OFL')
url='https://github.com/libertinus-fonts/libertinus'
-source=("https://github.com/libertinus-fonts/${_pkgname}/releases/download/v${pkgver}/${_pkgname}-${pkgver}.zip")
+source=("https://github.com/libertinus-fonts/$_pkgname/releases/download/v$pkgver/$_pkgname-$pkgver.zip")
sha256sums=('7201f2ec9a19276179739d44e3cb4fb5c6dcfa0613ba51ce798bf4bf4f490702')
package() {
- cd "${_pkgname}-${pkgver}"
- find . -name '*.otf' -execdir install -Dm644 {} $pkgdir/usr/share/fonts/OTF/{} \;
- install -Dm644 OFL.txt "${pkgdir}/usr/share/licenses/${pkgname}/OFL"
+ cd "$_pkgname-$pkgver"
+ find . -name '*.otf' -execdir install -Dm644 {} "$pkgdir"/usr/share/fonts/OTF/{} \;
+ install -Dm644 OFL.txt "$pkgdir/usr/share/licenses/$pkgname/OFL"
}