summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2018-03-01 15:49:27 +0300
committerCaleb Maclennan2018-03-01 15:50:55 +0300
commitda53a30bffc27e80749ac85e64fa82c0072219ed (patch)
tree7c3749fc3374fe5a4f29b89d7ad8f34a96651270
parentbec78524e68e8f44ea454a305ac4ac456c3cf010 (diff)
downloadaur-da53a30bffc27e80749ac85e64fa82c0072219ed.tar.gz
Normalize PKGBUILD format
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c8ea63edb945..c71199fb5d3a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,21 @@
# Maintainer: Johannes Maibaum <jmaibaum@gmail.com>
-# Contributor: Caleb Maclennan <caleb@alerque.com>
+# Maintainer: Caleb Maclennan <caleb@alerque.com>
+
pkgname=otf-libertinus
_pkgname=${pkgname#*-}
pkgver=6.4
pkgrel=1
-pkgdesc="The Libertinus font family. A fork of the Linux Libertine and Linux Biolinum fonts with bugfixes and an OpenType math companion."
+pkgdesc='The Libertinus font family. A fork of the Linux Libertine and Linux Biolinum fonts with bugfixes and an OpenType math companion.'
depends=('fontconfig')
conflicts=('otf-libertine-git' 'otf-libertinus-git')
arch=('any')
license=('custom: OFL')
-url="https://github.com/khaledhosny/libertinus"
+url='https://github.com/khaledhosny/libertinus'
source=("https://github.com/khaledhosny/${_pkgname}/releases/download/v${pkgver}/${_pkgname}-${pkgver}.zip")
sha256sums=('1e7b8644082bd5f4c64c3bce0322c8aa419034950302ca5103a67df6cf81f1ec')
package() {
- cd "${srcdir}/${_pkgname}-${pkgver}"
+ cd "${_pkgname}-${pkgver}"
find . -name '*.otf' -execdir install -Dm644 {} $pkgdir/usr/share/fonts/OTF/{} \;
install -Dm644 OFL.txt "${pkgdir}/usr/share/licenses/${pkgname}/OFL"
}