summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGeorgi2019-11-02 21:53:11 +0200
committerGeorgi2019-11-02 21:53:11 +0200
commit4a9f2ab709c4cd2207c0cecb618881124e2d04dd (patch)
tree3ddfc23f1adea52b37578e1c93208aed8a698b4c
downloadaur-4a9f2ab709c4cd2207c0cecb618881124e2d04dd.tar.gz
Added PKGBUILD and .SRCINFO
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD18
2 files changed, 31 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..1b17207bf863
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = otf-plovdivtypeface
+ pkgdesc = PlovdivTypeface is the first typeface dedicated to the city of Plovdiv, based on the handwriting of its citizens and friends and entirely free to download and use.
+ pkgver = 0.001
+ pkgrel = 1
+ url = https://plovdivtypeface.com
+ arch = any
+ license = custom
+ provides = otf-plovdivtypeface
+ source = https://plovdivtypeface.com/download/PlovdivTypeface-Fonts.zip
+ sha256sums = 4ed7dd560ffafca7df7070ef09ef7944fce6c8d951766c616ce34577b1a54eb5
+
+pkgname = otf-plovdivtypeface
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5f3f6ba80f0f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Georgi <georgi.patsev@gmail.com>
+pkgname=otf-plovdivtypeface
+pkgver=0.001
+pkgrel=1
+pkgdesc="PlovdivTypeface is the first typeface dedicated to the city of Plovdiv, based on the handwriting of its citizens and friends and entirely free to download and use."
+arch=('any')
+url="https://plovdivtypeface.com"
+license=('custom')
+provides=('otf-plovdivtypeface')
+source=('https://plovdivtypeface.com/download/PlovdivTypeface-Fonts.zip')
+sha256sums=('4ed7dd560ffafca7df7070ef09ef7944fce6c8d951766c616ce34577b1a54eb5')
+
+package() {
+ install -D -m644 ${srcdir}/PlovdivTypeface-Fonts/License*.pdf "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.pdf"
+ install -d "${pkgdir}/usr/share/fonts/OTF/"
+ install -m644 ${srcdir}/PlovdivTypeface-Fonts/OTF/Plovdiv*.otf "${pkgdir}/usr/share/fonts/OTF/"
+}
+