summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMartin Minka2018-10-05 01:26:02 +0200
committerMartin Minka2018-10-05 01:26:02 +0200
commitc7a10f0894e083589fc682a3eed636923699aa30 (patch)
tree3c75aa9d20b9d37259a3f66f0b8d000098e14fa0
downloadaur-c7a10f0894e083589fc682a3eed636923699aa30.tar.gz
initial commit
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD24
2 files changed, 36 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..014aa36a9cca
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = otf-sans-forgetica
+ pkgdesc = Font scientifically designed to help you remember your study notes
+ pkgver = 0.1
+ pkgrel = 1
+ url = http://sansforgetica.rmit/
+ arch = any
+ license = custom
+ source = sans-forgetica.zip::http://sansforgetica.rmit/Common/Zips/Sans%20Forgetica.zip
+ sha256sums = 972899e17ae7097c95a30661c882c696b6f17d73061da6632b8e976b3bf56f81
+
+pkgname = otf-sans-forgetica
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0ced0843f6e7
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Martin Minka <martin.minka@gmail.com>
+
+_fontname=sans-forgetica
+pkgname=otf-${_fontname}
+pkgver=0.1
+_relver=0.1
+pkgrel=1
+pkgdesc="Font scientifically designed to help you remember your study notes"
+url="http://sansforgetica.rmit/"
+arch=(any)
+license=(custom)
+source=("$_fontname.zip::http://sansforgetica.rmit/Common/Zips/Sans%20Forgetica.zip")
+sha256sums=('972899e17ae7097c95a30661c882c696b6f17d73061da6632b8e976b3bf56f81')
+
+package() {
+ cd "${srcdir}"
+ unzip -qqo "${_fontname}.zip"
+ cd "Sans Forgetica"
+
+ install -d "${pkgdir}/usr/share/fonts/OTF/"
+ install -m644 *.otf "${pkgdir}/usr/share/fonts/OTF/"
+}
+
+# vim:set ts=2 sw=2 et: