summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStephen Gregoratto2018-02-05 13:15:03 +1100
committerStephen Gregoratto2018-02-05 13:15:03 +1100
commit3f6e40f183c24dc6b405d8157fdf7eddddf18b33 (patch)
tree2561683774dbf06c6ea7c75db101ea2bd9773453
parent96b4c7c31ab81e036772e21a9d4748b9e52977c7 (diff)
downloadaur-3f6e40f183c24dc6b405d8157fdf7eddddf18b33.tar.gz
Remove printf and use --long in git describe for revision number
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5762dee9b33f..81d42f1bb6ca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@ sha256sums=('SKIP')
pkgver() {
cd "$_dirname"
- printf "%s" "$(git describe --tags | sed 's/\([^-]*-\)g/r\1/;s/-/./g')"
+ git describe --long --tags | sed 's/\([^-]*-\)g/r\1/;s/-/./g'
}
build() {