summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorhut2024-05-12 23:26:01 +0200
committerhut2024-05-12 23:26:31 +0200
commit7be248b56fe0a8ca3d915899b2d3239b927e9dbb (patch)
treeb1bec5458a3e46b48c54f1ac821d14d8e65f47cf
parent833f07fe41e15ab014fc995cda1eac9555c414e5 (diff)
downloadaur-7be248b56fe0a8ca3d915899b2d3239b927e9dbb.tar.gz
update install script path
-rw-r--r--.SRCINFO2
-rw-r--r--.gitignore6
-rw-r--r--PKGBUILD6
3 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 896c6d22b18f..77e2d64a97d1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = outfly-git
pkgdesc = A breathtaking 3D space game in the rings of Jupiter
- pkgver = 0.8.0_5_gc7e439a
+ pkgver = 0.8.5_20_gd03ca40
pkgrel = 1
url = https://codeberg.org/hut/outfly
arch = any
diff --git a/.gitignore b/.gitignore
index 16d7e0f1bbf3..708ad23f2f01 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1,4 +1,4 @@
-src/
-pkg/
-outfly-git/
+src
+pkg
+outfly-git
outfly-git*.tar*
diff --git a/PKGBUILD b/PKGBUILD
index fb5096e4d4f2..5bcb8376db99 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Roman Zimbelmann <hut@hut.pm>
pkgname=outfly-git
-pkgver=0.8.0_5_gc7e439a
+pkgver=0.8.5_20_gd03ca40
pkgrel=1
pkgdesc="A breathtaking 3D space game in the rings of Jupiter"
arch=('any')
@@ -26,10 +26,10 @@ pkgver() {
build() {
cd "$srcdir/$pkgname"
- cargo build --release --features "x11 wayland"
+ cargo build --release --features "x11 wayland embed_assets"
}
package() {
cd "$srcdir/$pkgname"
- src/build/linux/install.sh "$pkgdir"
+ build/linux/install.sh "$pkgdir"
}