summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKyle Keen2015-06-13 00:23:26 -0400
committerKyle Keen2015-06-13 00:23:26 -0400
commit15547c3a591fc4a609f1405dbe9c0f60ccb68730 (patch)
tree835acc5b7f46a0c46217346bdfd19d4c5b9d761e
downloadaur-15547c3a591fc4a609f1405dbe9c0f60ccb68730.tar.gz
Initial import
-rw-r--r--.AURINFO12
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD25
3 files changed, 50 insertions, 0 deletions
diff --git a/.AURINFO b/.AURINFO
new file mode 100644
index 000000000000..2343ee809eca
--- /dev/null
+++ b/.AURINFO
@@ -0,0 +1,12 @@
+pkgbase = outguess
+ pkgdesc = A universal steganographic tool
+ pkgver = 0.2
+ pkgrel = 2
+ url = http://www.outguess.org
+ arch = i686
+ arch = x86_64
+ license = GPL
+ source = http://ftp.mirrorservice.org/sites/ftp.wiretapped.net/pub/security/steganography/outguess/outguess-0.2.tar.gz
+
+pkgname = outguess
+
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..0ef727dd8411
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = outguess
+ pkgdesc = A universal steganographic tool
+ pkgver = 0.2
+ pkgrel = 2
+ url = http://www.outguess.org
+ arch = i686
+ arch = x86_64
+ license = GPL
+ source = http://ftp.mirrorservice.org/sites/ftp.wiretapped.net/pub/security/steganography/outguess/outguess-0.2.tar.gz
+ md5sums = 321f23dc0badaba4350fa66b59829064
+
+pkgname = outguess
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..650b96d3e96e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Kyle Keen <keenerd@gmail.com>
+# Contributor: Daniel J Griffiths <ghost1227@archlinux.us>
+
+pkgname=outguess
+pkgver=0.2
+pkgrel=2
+pkgdesc="A universal steganographic tool"
+arch=('i686' 'x86_64')
+url="http://www.outguess.org"
+license=('GPL')
+#source=(http://www.outguess.org/$pkgname-$pkgver.tar.gz)
+source=("http://ftp.mirrorservice.org/sites/ftp.wiretapped.net/pub/security/steganography/outguess/outguess-$pkgver.tar.gz")
+md5sums=('321f23dc0badaba4350fa66b59829064')
+
+build() {
+ cd "$pkgname"
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "$pkgname"
+ mkdir -p "$pkgdir/usr/"{bin,man/man1}
+ make prefix="$pkgdir/usr" install
+}