summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMaddie Zhan2017-03-01 17:50:23 +0800
committerMaddie Zhan2017-03-01 17:50:44 +0800
commit08f88a9afcdc51966a2cdd6f65d8d27b1951e0ef (patch)
tree5c501a0ea0de17f9847971426c3a5122310d0a6f
parent2fe9be3197533636c60e2b18188a8d838a4a5764 (diff)
downloadaur-08f88a9afcdc51966a2cdd6f65d8d27b1951e0ef.tar.gz
Add SOCKS5Address option to config example
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
-rw-r--r--config.json10
3 files changed, 9 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d93a97f85cfc..919b748a465e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = overture
pkgdesc = A DNS upstream switcher written in Go in order to purify DNS records
pkgver = 1.3.2
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/shawn1m/overture
install = overture.install
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index a5280e4de768..21b1899388a6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=overture
pkgver=1.3.2
-pkgrel=1
+pkgrel=2
pkgdesc="A DNS upstream switcher written in Go in order to purify DNS records"
arch=("i686" "x86_64" "armv6h" "armv7h")
url="https://github.com/shawn1m/overture"
diff --git a/config.json b/config.json
index fc31729bd048..e271e77dfcf2 100644
--- a/config.json
+++ b/config.json
@@ -5,6 +5,7 @@
"Name": "114DNS",
"Address": "114.114.114.114:53",
"Protocol": "udp",
+ "SOCKS5Address": "",
"Timeout": 5,
"EDNSClientSubnet": {
"Policy": "disable",
@@ -15,7 +16,8 @@
"Name": "Google DNS",
"Address": "8.8.8.8:53",
"Protocol": "udp",
- "Timeout": 6,
+ "SOCKS5Address": "",
+ "Timeout": 5,
"EDNSClientSubnet": {
"Policy": "disable",
"ExternalIP": ""
@@ -27,7 +29,8 @@
"Name": "Google DNS",
"Address": "8.8.8.8:53",
"Protocol": "tcp",
- "Timeout": 6,
+ "SOCKS5Address": "",
+ "Timeout": 5,
"EDNSClientSubnet": {
"Policy": "disable",
"ExternalIP": ""
@@ -37,7 +40,8 @@
"Name": "OpenDNS",
"Address": "208.67.222.222:443",
"Protocol": "tcp",
- "Timeout": 6,
+ "SOCKS5Address": "",
+ "Timeout": 5,
"EDNSClientSubnet":{
"Policy": "disable",
"ExternalIP": ""