summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJan Oliver Oelerich2015-06-09 08:49:44 +0200
committerJan Oliver Oelerich2015-06-09 08:49:44 +0200
commit94069aaca92185afca5a80233eee049851242ee7 (patch)
tree1b19e6e5f729fff0f2ed4b48563de3a5d3b4bb1b
downloadaur-94069aaca92185afca5a80233eee049851242ee7.tar.gz
initial commit
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD25
2 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..f230c95ae289
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = ovito
+ pkgdesc = OVITO is a scientific visualization and analysis software for atomistic simulation data.
+ pkgver = 2.4.2
+ pkgrel = 1
+ url = http://www.ovito.org
+ arch = x86_64
+ arch = i686
+ license = GPL3
+ source = http://sourceforge.net/projects/ovito/files/releases/2.4.2/ovito-2.4.2-.tar.gz
+ md5sums = 8f4929044173bd61bc0b1caa56219ba3
+
+pkgname = ovito
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d7b225b85f24
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Jan Oliver Oelerich <janoliver[at]oelerich[dot]org>
+pkgname=ovito
+pkgver=2.4.2
+pkgrel=1
+pkgdesc="OVITO is a scientific visualization and analysis software for atomistic simulation data."
+url="http://www.ovito.org"
+arch=('x86_64' 'i686')
+license=('GPL3')
+md5sums=('')
+source=("http://sourceforge.net/projects/$pkgname/files/releases/$pkgver/$pkgname-$pkgver-$CARCH.tar.gz")
+
+if [[ $CARCH = i686 ]];then
+ md5sums[0]='172af4d4b6b6f834adca7e9bde8c29b8'
+else
+ md5sums[0]='8f4929044173bd61bc0b1caa56219ba3'
+fi
+
+package() {
+ cd ${pkgname}-${pkgver}-$CARCH
+ install -d ${pkgdir}/usr
+ rm -rf LICENSE.txt README.txt
+ cp -dpr --no-preserve=ownership ./* ${pkgdir}/usr
+}
+
+# vim:set ts=2 sw=2 et: