summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDenis Sheremet2019-09-24 16:00:04 +0500
committerDenis Sheremet2019-09-24 16:00:04 +0500
commit045160deb8f27bc60952ac4797e88dc35eb85fb7 (patch)
treea53680f30aadc813d6336248f3e77212370ae597
downloadaur-ovpnsplit.tar.gz
v0.2.0
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD16
2 files changed, 31 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..acdd8c13126c
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = ovpnsplit
+ pkgdesc = OpenVPN config file splitter for NetworkManager UI
+ pkgver = 0.2.0
+ pkgrel = 1
+ url = https://github.com/dolanor/ovpnsplit/
+ arch = x86_64
+ arch = i686
+ license = unknown
+ source_x86_64 = ovpnsplit-0.2.0::https://github.com/dolanor/ovpnsplit/releases/download/v0.2.0/ovpnsplit.x64
+ md5sums_x86_64 = SKIP
+ source_i686 = ovpnsplit-0.2.0::https://github.com/dolanor/ovpnsplit/releases/download/v0.2.0/ovpnsplit.386
+ md5sums_i686 = SKIP
+
+pkgname = ovpnsplit
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d58deaa66782
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Denis Sheremet <feedback-from-aur@lxlz.space>
+pkgname=ovpnsplit
+pkgver=0.2.0
+pkgrel=1
+pkgdesc="OpenVPN config file splitter for NetworkManager UI"
+arch=("x86_64" "i686")
+url="https://github.com/dolanor/ovpnsplit/"
+license=('unknown')
+source_x86_64=("$pkgname-$pkgver::https://github.com/dolanor/$pkgname/releases/download/v$pkgver/$pkgname.x64")
+source_i686=("$pkgname-$pkgver::https://github.com/dolanor/$pkgname/releases/download/v$pkgver/$pkgname.386")
+md5sums_x86_64=(SKIP)
+md5sums_i686=(SKIP)
+
+package() {
+ install -m 755 -D "$srcdir/$pkgname-$pkgver" "$pkgdir/usr/bin/$pkgname"
+} \ No newline at end of file