summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorErik Dubois2018-06-01 21:23:34 +0200
committerErik Dubois2018-06-01 21:23:34 +0200
commit524fc390310c53ac63aad1574c770776317ebc95 (patch)
tree83e1be9d9d3f93c9d024da41dae193f1303ec4a1
downloadaur-524fc390310c53ac63aad1574c770776317ebc95.tar.gz
commit from @ Fri Jun 1 21:23:34 CEST 2018
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD18
-rwxr-xr-xgit.sh16
3 files changed, 49 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..0c6a283711b3
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+# Generated by mksrcinfo v8
+# Fri Jun 1 19:23:33 UTC 2018
+pkgbase = oxy-neon
+ pkgdesc = Stylized oxygen mouse theme created for use with dark desktop and especially for FRUiT's Neon suite.
+ pkgver = 0
+ pkgrel = 2
+ url = https://www.gnome-look.org/p/999997/startdownload?file_id=1460735457&file_name=137109-oxy-neon-0.2.tar.gz&file_type=application/x-gzip&file_size=184907&url=https%3A%2F%2Fdl.opendesktop.org%2Fapi%2Ffiles%2Fdownloadfile%2Fid%2F1460735457%2Fs%2Ffcd191d092d1d3fc465c900876a74ae1%2Ft%2F1527881882%2Fu%2F185426%2F137109-oxy-neon-0.2.tar.gz
+ arch = any
+ license = GPL3
+ source = 137109-oxy-neon-0.2.tar.gz::https://www.gnome-look.org/p/999997/startdownload?file_id=1460735457&file_name=oxy-neon-0.2.tar.gz&file_type=application/x-gzip&file_size=184907&url=https%3A%2F%2Fdl.opendesktop.org%2Fapi%2Ffiles%2Fdownloadfile%2Fid%2F1460735457%2Fs%2Ffcd191d092d1d3fc465c900876a74ae1%2Ft%2F1527881882%2Fu%2F185426%2F137109-oxy-neon-0.2.tar.gz
+ md5sums = c8dc8489fbb25935b84c7a4b1bfcc5e4
+ sha256sums = 4ef320165c749d1f9953e852eb69d74f0bf3eb9bab728dc230fb7565570d5655
+
+pkgname = oxy-neon
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..917f1fe74afd
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Erik Dubois - erik.dubois@gmail.com
+
+pkgname=oxy-neon
+pkgver=0
+pkgrel=2
+pkgdesc="Stylized oxygen mouse theme created for use with dark desktop and especially for FRUiT's Neon suite. "
+arch=('any')
+url="https://www.gnome-look.org/p/999997/startdownload?file_id=1460735457&file_name=137109-oxy-neon-0.2.tar.gz&file_type=application/x-gzip&file_size=184907&url=https%3A%2F%2Fdl.opendesktop.org%2Fapi%2Ffiles%2Fdownloadfile%2Fid%2F1460735457%2Fs%2Ffcd191d092d1d3fc465c900876a74ae1%2Ft%2F1527881882%2Fu%2F185426%2F137109-oxy-neon-0.2.tar.gz"
+license=('GPL3')
+source=("137109-${pkgname}-${pkgver}.${pkgrel}.tar.gz::https://www.gnome-look.org/p/999997/startdownload?file_id=1460735457&file_name=${pkgname}-${pkgver}.${pkgrel}.tar.gz&file_type=application/x-gzip&file_size=184907&url=https%3A%2F%2Fdl.opendesktop.org%2Fapi%2Ffiles%2Fdownloadfile%2Fid%2F1460735457%2Fs%2Ffcd191d092d1d3fc465c900876a74ae1%2Ft%2F1527881882%2Fu%2F185426%2F137109-${pkgname}-${pkgver}.${pkgrel}.tar.gz")
+md5sums=('c8dc8489fbb25935b84c7a4b1bfcc5e4')
+sha256sums=('4ef320165c749d1f9953e852eb69d74f0bf3eb9bab728dc230fb7565570d5655')
+
+package() {
+ cd "$pkgname"
+ install -dm755 "$pkgdir/usr/share/icons/oxy-neon"
+ cp -r * "$pkgdir/usr/share/icons/oxy-neon"
+}
diff --git a/git.sh b/git.sh
new file mode 100755
index 000000000000..275cdf15587c
--- /dev/null
+++ b/git.sh
@@ -0,0 +1,16 @@
+#!/bin/bash
+############################################################################
+# Author : Erik Dubois
+# Website : http://www.erikdubois.be
+############################################################################
+
+
+mksrcinfo
+git add --all .
+
+# Committing to the local repository with a message containing the time details
+curtime=$(date)
+git commit -m "commit from @ $curtime"
+
+# Push the local snapshot to a remote destination
+git push -u origin master \ No newline at end of file