summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCezary Drożak2022-05-24 09:50:13 +0200
committerCezary Drożak2022-05-24 09:50:13 +0200
commit519ceb2e00a07be4bb765030eed134e00d07a349 (patch)
treea2fcb3e8784a5eca1f470bc805432751692d6a98
parent49cec2aab8982e89978c248b31ad69e7656c13d0 (diff)
downloadaur-519ceb2e00a07be4bb765030eed134e00d07a349.tar.gz
chore: add shebang and shellcheck directives
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8cd501b831d4..93aa98e50a4b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,11 @@
+#!/usr/bin/env bash
+# shellcheck disable=SC2164
+
# Contributor: Zephyr
# Contributor: vitamin1980 <vitamin.novgorod @ yandex.ru>
# Contributor: Cezary Drożak <cezary at drozak.net>
+# shellcheck disable=SC2034
_gitname="oxygen-gtk"
pkgname=oxygen-gtk3-git
pkgver=20160429_vgtk3_1.4.1_12_g705b7
@@ -38,5 +42,6 @@ build() {
package() {
cd "$_gitname"
+ # shellcheck disable=SC2154
DESTDIR="$pkgdir" cmake --install build
}