summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAaron Miller2019-08-05 13:21:09 -0700
committerAaron Miller2019-08-05 13:21:09 -0700
commit52bbdf3b47c3481605518791d67c9d4d9e6e8076 (patch)
treeaafc9a083c87dd4a70394a876ead9a851bba45c2
parentee29dd37928d1cca6a6e636eefe5c52c9b0d3efa (diff)
downloadaur-52bbdf3b47c3481605518791d67c9d4d9e6e8076.tar.gz
v2019.1.1751184
-rw-r--r--.SRCINFO10
-rwxr-xr-xPKGBUILD8
2 files changed, 8 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 06393d7ff0cc..dfd9f6007509 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = p4
pkgdesc = Perforce command line client
- pkgver = 2018.2.1751184
+ pkgver = 2019.1.1751184
pkgrel = 1
url = http://www.perforce.com
arch = i686
@@ -9,10 +9,10 @@ pkgbase = p4
depends = glibc
source = LICENSE
sha256sums = c4ed3aef62b1bbf2d16ce4cceb65dc49ab9635b38e2fed0a595fe259283a9f32
- source_i686 = http://www.perforce.com/downloads/perforce/r18.2/bin.linux26x86/p4
- sha256sums_i686 = 94bbaa56a844056a31c569fdd012f200ce81ddcd2c77a92bac0c307b99d519b1
- source_x86_64 = http://www.perforce.com/downloads/perforce/r18.2/bin.linux26x86_64/p4
- sha256sums_x86_64 = 1792575ea95aed96bcebc228a4996ee795c50b65b0c2ef8b80221f683ebfad38
+ source_i686 = http://www.perforce.com/downloads/perforce/r19.1/bin.linux26x86/p4
+ sha256sums_i686 = c521b4ccee92d5f2b5307795ae54dda9d6f3a08c6abe976fac5e0637d662b464
+ source_x86_64 = http://www.perforce.com/downloads/perforce/r19.1/bin.linux26x86_64/p4
+ sha256sums_x86_64 = c521b4ccee92d5f2b5307795ae54dda9d6f3a08c6abe976fac5e0637d662b464
pkgname = p4
diff --git a/PKGBUILD b/PKGBUILD
index 91e4c4624c0e..babeee70a8e4 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: Jonathan Arnold <jarnold@buddydog.org>
pkgname=p4
-pkgver=2018.2.1751184
+pkgver=2019.1.1751184
pkgrel=1
pkgdesc="Perforce command line client"
depends=('glibc')
@@ -15,8 +15,8 @@ source=(LICENSE)
source_x86_64=("http://www.perforce.com/downloads/perforce/r${pkgver:2:4}/bin.linux26x86_64/${pkgname}")
source_i686=("http://www.perforce.com/downloads/perforce/r${pkgver:2:4}/bin.linux26x86/${pkgname}")
sha256sums=('c4ed3aef62b1bbf2d16ce4cceb65dc49ab9635b38e2fed0a595fe259283a9f32')
-sha256sums_x86_64=('1792575ea95aed96bcebc228a4996ee795c50b65b0c2ef8b80221f683ebfad38')
-sha256sums_i686=('94bbaa56a844056a31c569fdd012f200ce81ddcd2c77a92bac0c307b99d519b1')
+sha256sums_i686=('c521b4ccee92d5f2b5307795ae54dda9d6f3a08c6abe976fac5e0637d662b464')
+sha256sums_x86_64=('c521b4ccee92d5f2b5307795ae54dda9d6f3a08c6abe976fac5e0637d662b464')
build() {
return 0
@@ -26,5 +26,3 @@ package() {
install -D -m 644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/license.txt"
install -D -m 755 "${srcdir}/${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
}
-
-# vim:set ts=2 sw=2 et: