summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDanilo Kühn2016-03-16 08:45:33 +0100
committerDanilo Kühn2016-03-16 08:45:33 +0100
commitd9002dd8f8ab5d5733912d55bc014f587eea8297 (patch)
tree9256ef2071459da5849e6f41a93c996823be0c9c
parent247c0c31a79c1f67dbb3a2e6e1b8e91e2b9a265c (diff)
downloadaur-d9002dd8f8ab5d5733912d55bc014f587eea8297.tar.gz
update to v0.10.0
-rw-r--r--.SRCINFO12
-rw-r--r--.gitignore1
-rw-r--r--PKGBUILD8
3 files changed, 10 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b0a1d60fa0c5..12245e222547 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,15 @@
-# Generated by mksrcinfo v8
-# Wed Feb 24 20:13:01 UTC 2016
pkgbase = packer-io
pkgdesc = Packer is a tool for creating identical machine images for multiple platforms from a single source configuration.
- pkgver = 0.9.0
- pkgrel = 2
+ pkgver = 0.10.0
+ pkgrel = 1
url = http://www.packer.io
arch = x86_64
arch = i686
license = MPL2
depends = unzip
- noextract = packer-0.9.0.zip
- source = packer-0.9.0.zip::https://releases.hashicorp.com/packer/0.9.0/packer_0.9.0_linux_amd64.zip
- sha256sums = 4119d711855e8b85edb37f2299311f08c215fca884d3e941433f85081387e17c
+ noextract = packer-0.10.0.zip
+ source = packer-0.10.0.zip::https://releases.hashicorp.com/packer/0.10.0/packer_0.10.0_linux_amd64.zip
+ sha256sums = eadd33bc0f8fa42034059fc1cda5f43ed6f540746e767480f0706ebed49b45e5
pkgname = packer-io
diff --git a/.gitignore b/.gitignore
index cca682895ffd..722aa4c0f370 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1,4 +1,5 @@
pkg/
src/
*.zip
+*.tar.gz
*.pkg.tar.xz
diff --git a/PKGBUILD b/PKGBUILD
index d67e88354f5e..db8b7b570168 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
_name=packer
pkgname=packer-io
-pkgver=0.9.0
-pkgrel=2
+pkgver=0.10.0
+pkgrel=1
pkgdesc="Packer is a tool for creating identical machine images for multiple platforms from a single source configuration."
url="http://www.packer.io"
arch=('x86_64' 'i686')
@@ -13,10 +13,10 @@ optdepends=()
conflicts=()
if test "$CARCH" == i686; then
source=("${_name}-${pkgver}.zip::https://releases.hashicorp.com/packer/${pkgver}/packer_${pkgver}_linux_386.zip")
-sha256sums=('f3b3dea98f7b7e852d4919074d7a3878f7cc7072338f18e3e5c5e55628b43bf1')
+sha256sums=('0d2460f645e73e070cb203e540b64624027f27d82268f7d939898af1c358abaf')
else
source=("${_name}-${pkgver}.zip::https://releases.hashicorp.com/packer/${pkgver}/packer_${pkgver}_linux_amd64.zip")
-sha256sums=('4119d711855e8b85edb37f2299311f08c215fca884d3e941433f85081387e17c')
+sha256sums=('eadd33bc0f8fa42034059fc1cda5f43ed6f540746e767480f0706ebed49b45e5')
fi
noextract=(${source[@]%%::*})