summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorehsan gn2021-06-13 19:37:45 +0430
committerehsan gn2021-06-13 19:37:45 +0430
commit5994dddf94e0dd8a98ceb987bc9b029fe23ad2cb (patch)
tree208d8fecaca4630e226e913b3b464720f9a5b923
parentcb0f1d72dc6c2fff0fcb87855c874cad7a54ec02 (diff)
downloadaur-5994dddf94e0dd8a98ceb987bc9b029fe23ad2cb.tar.gz
fix installing hook in pkgname
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 679f6a7f4dcc..5ec64e46550e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,5 +19,5 @@ package() {
cd "$srcdir"
install -Dm755 $pkgname.sh -t "$pkgdir/usr/bin/"
install -Dm644 config -t "$pkgdir/etc/$pkgname/"
- install -Dm644 hook -t "$pkgdir/usr/share/libalpm/hooks/"
+ install -Dm644 $pkgname.hook -t "$pkgdir/usr/share/libalpm/hooks/"
}