summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTomáš Vyčítal2018-02-06 23:14:40 +0100
committerTomáš Vyčítal2018-02-06 23:14:40 +0100
commit913b8afadb98992a7906729624c418216b3ea164 (patch)
tree3ede5eacc66e9670ee1c47160c77f170ef5a8c6f
parent7dfe26bc6fd6c10214384ea3b56bfa6ea9b5c79f (diff)
downloadaur-913b8afadb98992a7906729624c418216b3ea164.tar.gz
Add short command (pcd)
-rwxr-xr-xPKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bc1a188e82de..e129b408e65b 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,7 +22,9 @@ pkgver() {
}
package() {
- install -Dm 755 -t "$pkgdir/usr/bin" "$srcdir/$_pkgbase/${_pkgbase//-/_}"
+ local execname=${_pkgbase//-/_}
+ install -DTm 755 "$srcdir/$_pkgbase/$execname" "$pkgdir/usr/bin/$execname"
+ ln -sr "$pkgdir/usr/bin/$execname" "$pkgdir/usr/bin/pcd"
}