diff options
author | Egor Vorontsov | 2024-12-04 19:38:28 +0300 |
---|---|---|
committer | Egor Vorontsov | 2024-12-04 19:38:28 +0300 |
commit | a5971194c584ece8551424785b4893f0425cef45 (patch) | |
tree | 0919a9c18d87e2bc69aadc69b09bedfa6fef0a8b | |
parent | 095d69367e5bc993e6a8c33d7dfb9ab4d7d24092 (diff) | |
download | aur-a5971194c584ece8551424785b4893f0425cef45.tar.gz |
Fixed a lint issue thanks to @emilylime.
-rw-r--r-- | .SRCINFO | 4 | ||||
-rw-r--r-- | PKGBUILD | 4 | ||||
-rw-r--r-- | list-systemd-units.sh | 2 |
3 files changed, 5 insertions, 5 deletions
@@ -1,12 +1,12 @@ pkgbase = pacman-hook-list-systemd-units pkgdesc = Prints new systemd units on package installation or upgrade. - pkgver = 1.2 + pkgver = 1.3 pkgrel = 1 arch = any license = Unlicense makedepends = pacutils depends = systemd source = list-systemd-units.sh - sha512sums = e3b6c1bd3b50c3f61ad8f35501c4e9b9f64b81ef5e1de9ae200d22c251b624fbfb721fbe55ebc2ebfe02606b3cbab1706bc1d5fa1687a2424d4fdc77499e8645 + sha512sums = 7d4454c57d3735c0d77a4af4f675c9416301d264368ab9801f8d211c5cf7c38866d350e4d80f8853db7909023c8d38af41b5d3dfa2c77ae672203a83b9ba880e pkgname = pacman-hook-list-systemd-units @@ -2,7 +2,7 @@ # Contributor: FirstAirBender <noblechuk5 [at] web [dot] de> pkgname=pacman-hook-list-systemd-units -pkgver=1.2 +pkgver=1.3 pkgrel=1 pkgdesc="Prints new systemd units on package installation or upgrade." arch=('any') @@ -10,7 +10,7 @@ license=('Unlicense') depends=('systemd') makedepends=('pacutils') source=('list-systemd-units.sh') -sha512sums=('e3b6c1bd3b50c3f61ad8f35501c4e9b9f64b81ef5e1de9ae200d22c251b624fbfb721fbe55ebc2ebfe02606b3cbab1706bc1d5fa1687a2424d4fdc77499e8645') +sha512sums=('7d4454c57d3735c0d77a4af4f675c9416301d264368ab9801f8d211c5cf7c38866d350e4d80f8853db7909023c8d38af41b5d3dfa2c77ae672203a83b9ba880e') build() { { diff --git a/list-systemd-units.sh b/list-systemd-units.sh index 9edf3c2ace8b..1744f7457fda 100644 --- a/list-systemd-units.sh +++ b/list-systemd-units.sh @@ -9,7 +9,7 @@ LANG= xargs pacman -Qo 2> /dev/null | awk ' files[$5][i++] = $1; }; END { for (pkg in files) { - printf pkg; + printf "%s" pkg; for (i in files[pkg]) printf " %s", files[pkg][i]; print ""; |