summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSamantha McVey2016-09-01 09:37:16 -0700
committerSamantha McVey2016-09-01 09:37:16 -0700
commit97a0cd9bdfbb48e65b121609dc8ce94624cdcde8 (patch)
tree7b5e09681ae40067f221e0430c98eeaa19f7485d
parenta54ce30b2d53bf971d37c86dae56c6b178251cd6 (diff)
downloadaur-97a0cd9bdfbb48e65b121609dc8ce94624cdcde8.tar.gz
go back
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rwxr-xr-xps-lsof.sh2
3 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index bbdada84fc33..a201b4306b83 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = pacman-ps
pkgdesc = Provides a command to identify which running processes have files that have changed on disk. It also provides a pacman hook and pacman-ps to also show which packages own the files that are still open.
pkgver = 0.1.3
- pkgrel = 1
+ pkgrel = 2
url = https://gitlab.com/samcv/ps-lsof
arch = any
license = GPLv2
@@ -20,7 +20,7 @@ pkgbase = pacman-ps
source = pacman-ps.1
sha1sums = 9d48ae474feeed2bf16079f3f6b713af21feffc3
sha1sums = 28be8f69c8b349a43d90de416b9d6cd8282b37af
- sha1sums = 382959309e7e115049efd4714b7c336626b60dbc
+ sha1sums = 36f5b7b3706e4e82d27a6c7b0588e9e5258e06cc
sha1sums = 13403de1fc04e8642e167ddd87b567401b48b099
sha1sums = 49f62584fc204f91fa96e72a7ff21b5fa338e472
sha1sums = 4cc77b90af91e615a64ae04893fdffa7939db84c
diff --git a/PKGBUILD b/PKGBUILD
index 2f97b860f793..997f218c56e3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@
pkgname=('pacman-ps')
pkgver=0.1.3
-pkgrel=1
+pkgrel=2
arch=('any')
url='https://gitlab.com/samcv/ps-lsof'
license=('GPLv2')
@@ -22,7 +22,7 @@ source=("pacman-ps.sh"
"pacman-ps.1")
sha1sums=('9d48ae474feeed2bf16079f3f6b713af21feffc3'
'28be8f69c8b349a43d90de416b9d6cd8282b37af'
- '382959309e7e115049efd4714b7c336626b60dbc'
+ '36f5b7b3706e4e82d27a6c7b0588e9e5258e06cc'
'13403de1fc04e8642e167ddd87b567401b48b099'
'49f62584fc204f91fa96e72a7ff21b5fa338e472'
'4cc77b90af91e615a64ae04893fdffa7939db84c'
diff --git a/ps-lsof.sh b/ps-lsof.sh
index 72a150409cc2..34a6adeb09b9 100755
--- a/ps-lsof.sh
+++ b/ps-lsof.sh
@@ -26,7 +26,7 @@ expressions+=("pgrep . ")
# Use xargs to run lsof for each process-id and pipe errors to /dev/null
# -P means don't resolve ports, +c 0 means have no max length for filenames
# -n means don't resolve hostnames, -w means supress errors
-expressions+=("| xargs -P 1 -I '{}' lsof -P +c 0 -n -w +p '{}'/ 2> /dev/null ")
+expressions+=("| xargs -P 1 -I '{}' lsof -P +c 0 -n -w +p '{}' 2> /dev/null ")
# Only grep files that have been deleted
expressions+=("| grep \" DEL \" ")
# Remove things that are not normal files