summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorexcalibur12342017-11-19 14:51:43 +0100
committerexcalibur12342017-11-19 14:51:43 +0100
commit15d38753ca489cae681bd2984e5440307acdecf4 (patch)
tree0d5663647778e6c830e40ee27b834e1b48401fd9
parent006a1aaa8d42da734e1ef623a9807d1a997b0363 (diff)
downloadaur-15d38753ca489cae681bd2984e5440307acdecf4.tar.gz
fixed package() function. thx @thefallenrat.
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 514a205a6d84..0b40ee6247d5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = pacui
pkgdesc = Bash script providing advanced Pacman and Pacaur/Yaourt functionality in a simple UI
pkgver = 1.8
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/excalibur1234/pacui
arch = any
license = GPL3
diff --git a/PKGBUILD b/PKGBUILD
index df54c1caa17e..7fa4e98191f5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=pacui
pkgver=1.8
-pkgrel=1
+pkgrel=2
pkgdesc="Bash script providing advanced Pacman and Pacaur/Yaourt functionality in a simple UI"
arch=(any)
url="https://github.com/excalibur1234/$pkgname"
@@ -23,6 +23,6 @@ md5sums=('e627b465b4bc42eff552394c26e3bfd4')
# 2. delete .tar.gz file
package () {
- cd "$srcdir"
- install -Dm755 "$srcdir/$pkgname/pacui" "$pkgdir/usr/bin/pacui"
+ cd "$srcdir/$pkgname-$pkgver"
+ install -Dm755 "pacui" "$pkgdir/usr/bin/pacui"
}