summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrew Gregory2017-05-03 17:57:40 -0400
committerAndrew Gregory2017-05-03 17:57:40 -0400
commit6f23a035c0a48f2b6f69dceac39d1c9b055e671c (patch)
treedde51f87bbd477e398fbcdb5c9b6cb67e4a8bc4d
parentd569008979d658f884d49964debe91c37ad10089 (diff)
downloadaur-6f23a035c0a48f2b6f69dceac39d1c9b055e671c.tar.gz
update to v0.5.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c3d53424ebcc..677e06e5b38a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = pacutils-git
pkgdesc = alpm front-end tools
- pkgver = 0.3.0
+ pkgver = 0.5.0
pkgrel = 1
url = https://github.com/andrewgregory/pacutils
arch = i686
@@ -8,14 +8,16 @@ pkgbase = pacutils-git
license = MIT
makedepends = git
depends = pacman>=5.0
- provides = pacutils=0.3.0
+ provides = pacutils=0.5.0
conflicts = pacutils
source = pacutils-git::git://github.com/andrewgregory/pacutils.git
source = mini.c::git://github.com/andrewgregory/mINI.c.git
+ source = globdir.c::git://github.com/andrewgregory/globdir.c.git
source = tap.c::git://github.com/andrewgregory/tap.c.git
sha1sums = SKIP
sha1sums = SKIP
sha1sums = SKIP
+ sha1sums = SKIP
pkgname = pacutils-git
diff --git a/PKGBUILD b/PKGBUILD
index 5b0ecf96e12f..83abfe677d05 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
pkgname=pacutils-git
pkgdesc='alpm front-end tools'
url='https://github.com/andrewgregory/pacutils'
-pkgver=0.3.0
+pkgver=0.5.0
pkgrel=1
arch=('i686' 'x86_64')
depends=('pacman>=5.0')
@@ -11,8 +11,9 @@ provides=("pacutils=$pkgver")
license=('MIT')
source=("$pkgname::git://github.com/andrewgregory/pacutils.git"
"mini.c::git://github.com/andrewgregory/mINI.c.git"
+ "globdir.c::git://github.com/andrewgregory/globdir.c.git"
"tap.c::git://github.com/andrewgregory/tap.c.git")
-sha1sums=('SKIP' 'SKIP' 'SKIP')
+sha1sums=('SKIP' 'SKIP' 'SKIP' 'SKIP')
pkgver() {
cd "$srcdir/$pkgname"
@@ -23,6 +24,7 @@ prepare() {
cd "$srcdir/$pkgname"
git submodule init
git config submodule.ext/mini.c.url "$srcdir/mini.c"
+ git config submodule.ext/globdir.c.url "$srcdir/globdir.c"
git config submodule.t/tap.c.url "$srcdir/tap.c"
git submodule update
}