summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorotreblan2020-04-22 07:45:44 -0500
committerotreblan2020-04-22 07:45:44 -0500
commit3aca3a841d70ec69c7010e40ebe93bc78afabe3c (patch)
treea95fba9692d4af117729ef173973a5a510370c41
parent24a88da814391bf5896614b8dfad71fdad4b2422 (diff)
downloadaur-3aca3a841d70ec69c7010e40ebe93bc78afabe3c.tar.gz
Fix LICENSE path
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d17614efcef0..308515b294f3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -44,5 +44,5 @@ package() {
cd "${pkgname}/build" || exit 1
make DESTDIR="$pkgdir/" install
- install -Dm644 LICENSE "$pkgdir/usr/share/licenses/${pkgname%-git}/LICENSE"
+ install -Dm644 ../LICENSE "$pkgdir/usr/share/licenses/${pkgname%-git}/LICENSE"
}