summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlphaJack2021-06-05 22:07:08 +0200
committerAlphaJack2021-06-05 22:07:08 +0200
commit2658a67444a1120b898f28ae043efec016625736 (patch)
treed178bb62dbf31d7c848a4782f970105e04333e7a
parentc08f930561593d68115eea7a6718299e9781ec00 (diff)
downloadaur-2658a67444a1120b898f28ae043efec016625736.tar.gz
Made python dependencies more readable
-rw-r--r--PKGBUILD80
1 files changed, 79 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3022cb55805e..fd6b92517bc4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,7 +20,85 @@ depends=("file"
"tesseract-data-eng"
"ttf-liberation"
"uvicorn"
- "python-aiohttp" "python-arrow" "python-asgiref" "python-async-timeout" "python-attrs" "python-autobahn" "python-automat" "python-blessed" "python-certifi" "python-django-channels" "python-django-channels-redis" "python-chardet" "python-click" "python-concurrent-log-handler" "python-constantly" "python-cryptography" "python-daphne" "python-dateparser" "python-django" "python-django-cors-headers" "python-django-extensions" "python-django-filter" "python-django-picklefield" "python-django-q" "python-django-rest-framework" "python-filelock" "python-fuzzywuzzy" "python-h11" "python-hiredis" "python-httptools" "python-humanfriendly" "python-hyperlink" "python-idna" "python-imap-tools" "python-incremental" "python-inotify-simple" "python-inotifyrecursive" "python-joblib" "python-langdetect" "python-lxml" "python-msgpack" "python-numpy" "python-pathvalidate" "python-portalocker" "python-psycopg2" "python-pyasn1" "python-pyasn1-modules" "python-pycparser" "python-pyopenssl" "python-dateutil" "python-dotenv" "python-gnupg" "python-levenshtein" "python-magic-ahupp" "python-pytz" "python-yaml" "python-redis" "python-regex" "python-requests" "python-scikit-learn" "python-scipy" "python-service-identity" "python-six" "python-sortedcontainers" "python-sqlparse" "python-threadpoolctl" "python-tika" "python-twisted" "python-txaio" "python-tzlocal" "python-urllib3" "python-uvloop" "python-watchdog" "python-watchgod" "python-wcwidth" "python-websockets" "python-whitenoise" "python-whoosh" "python-zope-interface")
+ "python-aiohttp"
+ "python-arrow"
+ "python-asgiref"
+ "python-async-timeout"
+ "python-attrs"
+ "python-autobahn"
+ "python-automat"
+ "python-blessed"
+ "python-certifi"
+ "python-django-channels"
+ "python-django-channels-redis"
+ "python-chardet"
+ "python-click"
+ "python-concurrent-log-handler"
+ "python-constantly"
+ "python-cryptography"
+ "python-daphne"
+ "python-dateparser"
+ "python-django"
+ "python-django-cors-headers"
+ "python-django-extensions"
+ "python-django-filter"
+ "python-django-picklefield"
+ "python-django-q"
+ "python-django-rest-framework"
+ "python-filelock"
+ "python-fuzzywuzzy"
+ "python-h11"
+ "python-hiredis"
+ "python-httptools"
+ "python-humanfriendly"
+ "python-hyperlink"
+ "python-idna"
+ "python-imap-tools"
+ "python-incremental"
+ "python-inotify-simple"
+ "python-inotifyrecursive"
+ "python-joblib"
+ "python-langdetect"
+ "python-lxml"
+ "python-msgpack"
+ "python-numpy"
+ "python-pathvalidate"
+ "python-portalocker"
+ "python-psycopg2"
+ "python-pyasn1"
+ "python-pyasn1-modules"
+ "python-pycparser"
+ "python-pyopenssl"
+ "python-dateutil"
+ "python-dotenv"
+ "python-gnupg"
+ "python-levenshtein"
+ "python-magic-ahupp"
+ "python-pytz"
+ "python-yaml"
+ "python-redis"
+ "python-regex"
+ "python-requests"
+ "python-scikit-learn"
+ "python-scipy"
+ "python-service-identity"
+ "python-six"
+ "python-sortedcontainers"
+ "python-sqlparse"
+ "python-threadpoolctl"
+ "python-tika"
+ "python-twisted"
+ "python-txaio"
+ "python-tzlocal"
+ "python-urllib3"
+ "python-uvloop"
+ "python-watchdog"
+ "python-watchgod"
+ "python-wcwidth"
+ "python-websockets"
+ "python-whitenoise"
+ "python-whoosh"
+ "python-zope-interface")
optdepends=("jbig2enc: smaller PDF size"
"postgresql: postgres database")
source=("$url/releases/download/ng-$pkgver/$pkgname-$pkgver.tar.xz"