summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMohammadreza Abdollahzadeh2018-05-21 21:39:28 +0430
committerMohammadreza Abdollahzadeh2018-05-21 21:39:28 +0430
commit38a6a68d42e679400a1022d74d21fa0ce1644274 (patch)
treef2e6e9317fd5c6b1c76d22543634cabf2ce3da84
parentfe62d73a5edc990cfb861488980a94d735b0c3e9 (diff)
downloadaur-38a6a68d42e679400a1022d74d21fa0ce1644274.tar.gz
add papirus adapta
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD18
2 files changed, 13 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d0e2cd1a8dee..76c01bc72a11 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Tue Oct 31 11:02:38 UTC 2017
+# Mon May 21 17:07:40 UTC 2018
pkgbase = papirus-claws-mail-theme-git
pkgdesc = Papirus theme for Claws Mail (git version)
- pkgver = 20170922
+ pkgver = 20180413
pkgrel = 1
url = https://github.com/PapirusDevelopmentTeam/papirus-claws-mail-theme
arch = any
diff --git a/PKGBUILD b/PKGBUILD
index 642c43070cb6..3a84f2df2213 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,10 @@
+# $Id$
# Maintainer: Mohammadreza Abdollahzadeh <morealaz at gmail dot com>
+
pkgname=papirus-claws-mail-theme-git
-pkgver=20170922
+pkgver=20180413
pkgrel=1
-pkgdesc="Papirus theme for Claws Mail (git version)"
+pkgdesc="Papirus theme for Claws Mail (git version)"
url="https://github.com/PapirusDevelopmentTeam/${pkgname%-git}"
arch=('any')
license=('LGPL3')
@@ -14,12 +16,14 @@ source=("${pkgname}::git+${url}.git")
sha256sums=('SKIP')
pkgver() {
- cd ${pkgname}
- git log -1 --format="%cd" --date=short | tr -d '-'
+ cd ${pkgname}
+ git log -1 --format="%cd" --date=short | tr -d '-'
}
package() {
- cd $pkgname
- install -d $pkgdir/usr/share/claws-mail/themes
- cp -a ./{ePapirus,Papirus{,-{Light,Dark}}} $pkgdir/usr/share/claws-mail/themes/
+ cd ${pkgname}
+ install -d "${pkgdir}"/usr/share/claws-mail/themes
+ cp -a ./{ePapirus,Papirus{,-{Light,Dark,Adapta{,-Nokto}}}} \
+ "${pkgdir}"/usr/share/claws-mail/themes/
}
+# vim:set ts=2 sw=2 et: