summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorcaltlgin2020-06-06 09:42:03 +1200
committercaltlgin2020-06-06 09:42:03 +1200
commit03992b01d3e28ed5f7303a6aa02889d13c2e6bc6 (patch)
tree3631778c7189c25ff8432d12186ca0ceb8ee8a0a
downloadaur-03992b01d3e28ed5f7303a6aa02889d13c2e6bc6.tar.gz
Add to AUR
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD21
2 files changed, 37 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..fb6d3ef062ba
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = papirus-filezilla-themes
+ pkgdesc = Papirus icon theme for Filezilla
+ pkgver = 20200105
+ pkgrel = 1
+ url = https://github.com/PapirusDevelopmentTeam/papirus-filezilla-themes
+ arch = any
+ license = MIT
+ depends = filezilla
+ provides = papirus-filezilla-themes
+ conflicts = papirus-filezilla-themes
+ conflicts = papirus-filezilla-themes-git
+ source = https://github.com/PapirusDevelopmentTeam/papirus-filezilla-themes/archive/20200105.tar.gz
+ sha256sums = 28e28c50b6b500b522f78590ce442e2ed93c5c2bd7a169ee1d31ab588af92427
+
+pkgname = papirus-filezilla-themes
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f5fa5db24883
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Caltlgin Stsodaat <contact@fossdaily.xyz>
+
+pkgname=papirus-filezilla-themes
+pkgver=20200105
+pkgrel=1
+pkgdesc="Papirus icon theme for Filezilla"
+arch=('any')
+url="https://github.com/PapirusDevelopmentTeam/${pkgname}"
+license=('MIT')
+source=("https://github.com/PapirusDevelopmentTeam/${pkgname}/archive/${pkgver}.tar.gz")
+depends=('filezilla')
+provides=("${pkgname}")
+conflicts=("${pkgname}" "${pkgname}-git")
+sha256sums=('28e28c50b6b500b522f78590ce442e2ed93c5c2bd7a169ee1d31ab588af92427')
+
+package() {
+ cd "${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install
+ install -Dm644 "README.md" "${pkgdir}/usr/share/doc/${pkgname}/README.md"
+ install -Dm644 "LICENSE" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+}