summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMohammadreza Abdollahzadeh2018-05-21 21:50:15 +0430
committerMohammadreza Abdollahzadeh2018-05-21 21:50:15 +0430
commit43a7b9bf807c0cd014c48941d5233ddf41d625a8 (patch)
treef6b43e731ddd621c9ffb994e50470fd1f239aac2
parent1bce125ec0d08ddbd480214adeedf8625554cc08 (diff)
downloadaur-papirus-filezilla-themes-git.tar.gz
update to v20180413
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD18
2 files changed, 14 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 38205f9e8d67..47bffb726848 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Sat Jul 15 03:41:55 UTC 2017
+# Mon May 21 17:19:20 UTC 2018
pkgbase = papirus-filezilla-themes-git
pkgdesc = Papirus theme for Filezilla (git version)
- pkgver = 20170310
- pkgrel = 2
+ pkgver = 20180413
+ pkgrel = 1
url = https://github.com/PapirusDevelopmentTeam/papirus-filezilla-themes
arch = any
license = LGPL3
diff --git a/PKGBUILD b/PKGBUILD
index 7e0ea20717b3..9d2f417de2bb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,9 @@
+# $Id$
# Maintainer: Mohammadreza Abdollahzadeh <morealaz at gmail dot com>
+
pkgname=papirus-filezilla-themes-git
-pkgver=20170310
-pkgrel=2
+pkgver=20180413
+pkgrel=1
pkgdesc="Papirus theme for Filezilla (git version)"
url="https://github.com/PapirusDevelopmentTeam/${pkgname%-git}"
arch=('any')
@@ -14,12 +16,14 @@ source=("${pkgname}::git+${url}.git")
sha256sums=('SKIP')
pkgver() {
- cd ${pkgname}
- git log -1 --format="%cd" --date=short | tr -d '-'
+ cd ${pkgname}
+ git log -1 --format="%cd" --date=short | tr -d '-'
}
package() {
- cd $pkgname
- install -d $pkgdir/usr/share/filezilla/resources
- cp -a ./{epapirus,papirus,papirus-dark} $pkgdir/usr/share/filezilla/resources/
+ cd ${pkgname}
+ install -d "${pkgdir}"/usr/share/filezilla/resources
+ cp -a ./{epapirus,papirus{,-{dark,adapta{,-nokto}}}} \
+ "${pkgdir}"/usr/share/filezilla/resources/
}
+# vim:set ts=2 sw=2 et: