summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlat2016-12-23 17:45:22 -0500
committerFlat2016-12-23 17:45:22 -0500
commit2b6d02048e30a44abb2b968efc2c9cf48547a831 (patch)
tree4a454679a3579fbb39d0397543945732ff30c6d0
parent7097bb141745fae2246897ed24df03b8824b7a29 (diff)
downloadaur-2b6d02048e30a44abb2b968efc2c9cf48547a831.tar.gz
Update to 6.5
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD5
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d7d5f6d4f6eb..f0490642470d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Sun Nov 13 17:31:00 UTC 2016
+# Fri Dec 23 22:41:33 UTC 2016
pkgbase = parallel-rust
pkgdesc = Inspired by GNU Parallel, a command-line CPU load balancer written in Rust.
- pkgver = 0.6.2
+ pkgver = 0.6.5
pkgrel = 1
url = https://github.com/mmstick/parallel
arch = i686
@@ -11,10 +11,11 @@ pkgbase = parallel-rust
makedepends = rust-nightly
makedepends = cargo-nightly
depends = gcc-libs-multilib
+ optdepends = dash: increased performance over sh
provides = parallel
conflicts = parallel
- source = https://github.com/mmstick/parallel/archive/0.6.2.tar.gz
- md5sums = aaa869a144e0a7fd249626aa56b261cc
+ source = https://github.com/mmstick/parallel/archive/0.6.5.tar.gz
+ md5sums = 7edd7383aa7f057c5d13095a4e3fa398
pkgname = parallel-rust
diff --git a/PKGBUILD b/PKGBUILD
index 9467f98eef2c..15ce4edbc007 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Flat <Flat@imo.uto.moe>
pkgname=parallel-rust
-pkgver=0.6.2
+pkgver=0.6.5
pkgrel=1
pkgdesc="Inspired by GNU Parallel, a command-line CPU load balancer written in Rust."
arch=('i686' 'x86_64')
@@ -8,10 +8,11 @@ url="https://github.com/mmstick/parallel"
license=('MIT')
depends=('gcc-libs-multilib')
makedepends=('rust-nightly' 'cargo-nightly')
+optdepends=('dash: increased performance over sh')
provides=('parallel')
conflicts=('parallel')
source=("https://github.com/mmstick/parallel/archive/$pkgver.tar.gz")
-md5sums=('aaa869a144e0a7fd249626aa56b261cc')
+md5sums=('7edd7383aa7f057c5d13095a4e3fa398')
build() {
cd "parallel-$pkgver"