summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlat2017-01-04 13:34:05 -0500
committerFlat2017-01-04 13:34:05 -0500
commitf6ac134d540e2d893285eb4aa5e39d5b97adf7b9 (patch)
tree3106ec18788e796a2de12af35d56fb58d5ce49e2
parent3c6fccd70f5c54f259040fab918fa76d3f4808d7 (diff)
downloadaur-f6ac134d540e2d893285eb4aa5e39d5b97adf7b9.tar.gz
0.9.0
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 87e5e50b35cc..348cb6ab1ef9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,19 +1,20 @@
# Generated by mksrcinfo v8
-# Sun Jan 1 07:42:03 UTC 2017
+# Wed Jan 4 18:33:52 UTC 2017
pkgbase = parallel-rust
pkgdesc = Inspired by GNU Parallel, a command-line CPU load balancer written in Rust.
- pkgver = 0.8.0
- pkgrel = 3
+ pkgver = 0.9.0
+ pkgrel = 1
url = https://github.com/mmstick/parallel
arch = i686
arch = x86_64
license = MIT
makedepends = rustup
+ makedepends = musl
optdepends = dash: increased performance over sh
provides = parallel
conflicts = parallel
- source = https://github.com/mmstick/parallel/archive/0.8.0.tar.gz
- md5sums = ef2f9190e28a1d3531a9459f19893361
+ source = https://github.com/mmstick/parallel/archive/0.9.0.tar.gz
+ md5sums = 03bdc2298ddc2ccaea21d4937b818ba7
pkgname = parallel-rust
diff --git a/PKGBUILD b/PKGBUILD
index 825d4240b0ae..ab1fb46d1a23 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Flat <Flat@imo.uto.moe>
pkgname=parallel-rust
-pkgver=0.8.0
-pkgrel=3
+pkgver=0.9.0
+pkgrel=1
pkgdesc="Inspired by GNU Parallel, a command-line CPU load balancer written in Rust."
arch=('i686' 'x86_64')
url="https://github.com/mmstick/parallel"
license=('MIT')
-makedepends=('rustup')
+makedepends=('rustup' 'musl')
optdepends=('dash: increased performance over sh')
provides=('parallel')
conflicts=('parallel')
source=("https://github.com/mmstick/parallel/archive/$pkgver.tar.gz")
-md5sums=('ef2f9190e28a1d3531a9459f19893361')
+md5sums=('03bdc2298ddc2ccaea21d4937b818ba7')
prepare() {
CARGO_HOME=$srcdir/rust RUSTUP_HOME=$srcdir/rust rustup default nightly