summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAli Molaei2019-11-16 00:52:15 +0330
committerAli Molaei2019-11-16 00:52:15 +0330
commit1c0b5e3a945f04639bdcd61a16f9b4e79de0f8e6 (patch)
tree2d428affda0ea007b8caddafc7d6a96e98199598
parent2aaf0a22bab760c00cd75d7fe7a033cddc24322f (diff)
downloadaur-1c0b5e3a945f04639bdcd61a16f9b4e79de0f8e6.tar.gz
Update to v2.0.0, Add gitignore
-rw-r--r--.SRCINFO8
-rw-r--r--.gitignore3
-rw-r--r--PKGBUILD9
3 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 297215e8e94a..12e657bc1652 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by mksrcinfo v8
-# Fri Nov 24 06:14:15 UTC 2017
pkgbase = parastoo-fonts
pkgdesc = A beautiful Persian font based on Gandom font.
- pkgver = 1.0.0_alpha5
+ pkgver = 2.0.0
pkgrel = 1
url = https://github.com/rastikerdar/parastoo-font
arch = any
@@ -10,8 +8,8 @@ pkgbase = parastoo-fonts
depends = fontconfig
provides = ttf-parastoo
conflicts = ttf-parastoo
- source = parastoo-fonts-1.0.0_alpha5.zip::https://github.com/rastikerdar/parastoo-font/releases/download/v1.0.0-alpha5/parastoo-font-v1.0.0-alpha5.zip
- sha256sums = e7459d2b556e30a3bab72f719329d2b92b30ccc9152b59b25645ddb314b1538e
+ source = parastoo-fonts-2.0.0.zip::https://github.com/rastikerdar/parastoo-font/releases/download/v2.0.0/parastoo-font-v2.0.0.zip
+ sha256sums = 2db1de89f339d842bd493db637c58b46a9e8da6c44c4efb9bdc559e168b7cb99
pkgname = parastoo-fonts
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..501fd4c49f82
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,3 @@
+parastoo-fonts-*
+pkg/
+src/
diff --git a/PKGBUILD b/PKGBUILD
index 53035b7c4268..aa89b95b510f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# $Id$
-# Maintainer: Mohammadreza Abdollahzadeh <morealaz at gmail dot com>
+# Maintainer: Ali Molaei <ali dot molaei at protonmail dot com>
+# Contributor: Mohammadreza Abdollahzadeh <morealaz at gmail dot com>
pkgname=parastoo-fonts
-pkgver=1.0.0_alpha5
+pkgver=2.0.0
pkgrel=1
pkgdesc="A beautiful Persian font based on Gandom font."
url="https://github.com/rastikerdar/parastoo-font"
@@ -12,11 +12,10 @@ depends=('fontconfig')
provides=('ttf-parastoo')
conflicts=('ttf-parastoo')
source=("${pkgname}-${pkgver}.zip::${url}/releases/download/v${pkgver//_/-}/parastoo-font-v${pkgver//_/-}.zip")
-sha256sums=('e7459d2b556e30a3bab72f719329d2b92b30ccc9152b59b25645ddb314b1538e')
+sha256sums=('2db1de89f339d842bd493db637c58b46a9e8da6c44c4efb9bdc559e168b7cb99')
package() {
install -Dt "${pkgdir}/usr/share/fonts/${pkgname%-fonts}" -m644 ./{print,web}/{,**/}*.ttf
install -Dt "${pkgdir}/usr/share/licenses/${pkgname}" -m644 ./LICENSE
}
-# vim:set ts=2 sw=2 et: