summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorfrederik2015-11-04 21:28:24 +0100
committerfrederik2015-11-04 21:28:24 +0100
commit7093957239e6bd98d36985154da95a94c8c6d636 (patch)
treec12dd4677f159be53580283229c87b000e5e7ebf
parent0f0d67eb475b8510cdb6b30bd3ce6aa580ef4a88 (diff)
downloadaur-7093957239e6bd98d36985154da95a94c8c6d636.tar.gz
cleanup PKGBUILD
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD18
2 files changed, 6 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 59af61cb5957..5291dd491a37 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = parcimonie-sh-git
pkgdesc = Bash reimplementation of parcimonie - Refresh your GnuPG keyring without disclosing your whole contact list to the world
- pkgver = 45.d7d83f0
+ pkgver = 48.9344ede
pkgrel = 1
url = https://github.com/EtiennePerot/parcimonie.sh
arch = any
diff --git a/PKGBUILD b/PKGBUILD
index 5c73005b7520..498e7b6ec2cd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Etienne Perot <etienne at perot dot me>
pkgname=parcimonie-sh-git
-pkgver=45.d7d83f0
+pkgver=48.9344ede
pkgrel=1
pkgdesc='Bash reimplementation of parcimonie - Refresh your GnuPG keyring without disclosing your whole contact list to the world'
arch=('any')
@@ -10,24 +10,16 @@ url='https://github.com/EtiennePerot/parcimonie.sh'
license=('WTFPL')
depends=('bash' 'torsocks' 'tor' 'gnupg')
makedepends=('git')
-source=(
- 'git://perot.me/parcimonie.sh'
- 'pgp-key::https://perot.me/pgp-minimal.asc'
-)
-sha512sums=(
- 'SKIP'
- '0f473fb9b853803570c8213eecbdf43f672cc55c6f39c59c9801b70bbdf33cddb7aedf44c0fc0fef632460c6325157dbf31d1043891ff186d2d064703f0fe97e'
-)
+source=('git://perot.me/parcimonie.sh'
+ 'pgp-key::https://perot.me/pgp-minimal.asc')
+sha512sums=('SKIP'
+ '0f473fb9b853803570c8213eecbdf43f672cc55c6f39c59c9801b70bbdf33cddb7aedf44c0fc0fef632460c6325157dbf31d1043891ff186d2d064703f0fe97e')
pkgver() {
cd "$startdir/parcimonie.sh"
echo "$(git rev-list --count HEAD).$(git rev-parse --short HEAD)"
}
-build() {
- _dummy='' # Nothing; but apparently having just a comment causes a syntax error
-}
-
check() {
cd "$srcdir/parcimonie.sh"
msg2 'Verifying GPG signature on HEAD commit.'