summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorquininer kel2016-02-25 16:20:06 +0800
committerquininer kel2016-02-25 16:20:06 +0800
commita8e30071e45fd026de19ab8577708c0a8bf0b810 (patch)
tree7850ae168d68c363030abc4235fe974aa0c64440
parentcf08738c1a5b575f8009e8b12140a248afa1cc1a (diff)
downloadaur-a8e30071e45fd026de19ab8577708c0a8bf0b810.tar.gz
fix useless .crates.toml
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD1
2 files changed, 2 insertions, 1 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a3b87e4a48d3..3db30ad58243 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Thu Feb 25 08:08:33 UTC 2016
+# Thu Feb 25 08:20:04 UTC 2016
pkgbase = parity-git
pkgdesc = Fast, light, robust Ethereum implementation
pkgver = 0.9.99.2281
diff --git a/PKGBUILD b/PKGBUILD
index 81913e767353..2df4d23f57d5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -34,4 +34,5 @@ check() {
package() {
cd $_pkgname
cargo install --root "$pkgdir/usr"
+ rm "$pkgdir/usr/.crates.toml"
}