summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMantas Mikulėnas2021-05-06 16:12:19 +0300
committerMantas Mikulėnas2021-05-06 16:13:00 +0300
commitf9de134b1086b2a8dae8bdab0efe2d76cb2b11ee (patch)
tree8a5ef39069425b641605ea3f1a3c86febc130e71
parent143f8e65bce943ce44192e71231e12eb4adc22df (diff)
downloadaur-f9de134b1086b2a8dae8bdab0efe2d76cb2b11ee.tar.gz
fix build
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD8
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1b65adb6cc18..49f621ffa843 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = parpd
pkgdesc = Proxy-ARP daemon
pkgver = 1.7
- pkgrel = 1
+ pkgrel = 2
url = https://roy.marples.name/projects/parpd
arch = i686
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 8aa0e98d588e..5c7730db37da 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: Mantas Mikulėnas <grawity@gmail.com>
pkgname=parpd
pkgver=1.7
-pkgrel=1
+pkgrel=2
pkgdesc="Proxy-ARP daemon"
arch=(i686 x86_64)
url="https://roy.marples.name/projects/parpd"
license=(BSD)
-source=("https://roy.marples.name/downloads/parpd/parpd-1.7.tar.xz")
+source=("https://roy.marples.name/downloads/parpd/$pkgname-$pkgver.tar.xz")
sha256sums=('f1f2ed753243b86205922ab0ec1cd0f426779e6b8c273206f0568e819a3fe3b4')
build() {
- cd "$pkgname"
+ cd "$pkgname-$pkgver"
make
}
package() {
- cd "$pkgname"
+ cd "$pkgname-$pkgver"
make DESTDIR="$pkgdir" BINDIR="/usr/bin" install
}